KDE 4.11.2 Druckereinstellungen in Systemeinstellungen

06/12/2013 - 17:03 von Jochen Bach | Report spam
Hallo NG,
in den Systemeinstellungen ist mir die Druckereinstellung unmöglich. Beim
Anklicken von "Drucker" öffnet sich der Abschnitt "Drucker einrichten". Ich
werde zur Eingabe das Passworts für root aufgefordert. Es wird mir der
installierte Drucker angezeigt. Bei der Auswahl von "Einrichten" kann ich
dann "Druckeroptionen" aus wàhlen und die dort angebotenen Änderungen
vornehmen. Das Abspeichern geling dann jedoch nicht, denn ich werde erneut
aufgefordert das Passwort für root einzugeben. Es wird jedoch kein Passwort
angenommen.

Habt Ihr auch ein àhnliches Problem oder ist Euch ein solches bekannt
geworden? Ist Euch eine Lösung für mein Problem bekannt?

Ein vernünftiger Ausdruck ist mir nicht möglich. Es erfolgt nur der Druck in
schwarz/weiß und eis wird mittig auf dem Din A4 ausdruck nur die Hàlfte der
zu druckenden Seite. Die andere Hàlfte wird auf einer zweiten Seite mittig
ausgedruckt.

Drucker: Canon Pixma IP4300 über den USB-Anschluß am Router.
Treiber: Cups, Gutenprint v.5.2.9.
Gruß
Jochen

BS: openSUSE 13.1 (x86_64), Kernel: 3.11.6-4-desktop
KDE: 4.11.2
CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
 

Lesen sie die antworten

#1 Jochen Bach
06/12/2013 - 17:54 | Warnen spam
Jochen Bach wrote:

Hallo NG,
in den Systemeinstellungen ist mir die Druckereinstellung unmöglich. Beim
Anklicken von "Drucker" öffnet sich der Abschnitt "Drucker einrichten".
Ich werde zur Eingabe das Passworts für root aufgefordert. Es wird mir der
installierte Drucker angezeigt. Bei der Auswahl von "Einrichten" kann ich
dann "Druckeroptionen" aus wàhlen und die dort angebotenen Änderungen
vornehmen. Das Abspeichern geling dann jedoch nicht, denn ich werde erneut
aufgefordert das Passwort für root einzugeben. Es wird jedoch kein
Passwort angenommen.

Habt Ihr auch ein àhnliches Problem oder ist Euch ein solches bekannt
geworden? Ist Euch eine Lösung für mein Problem bekannt?

Ein vernünftiger Ausdruck ist mir nicht möglich. Es erfolgt nur der Druck
in schwarz/weiß und eis wird mittig auf dem Din A4 ausdruck nur die Hàlfte
der zu druckenden Seite. Die andere Hàlfte wird auf einer zweiten Seite
mittig ausgedruckt.

Drucker: Canon Pixma IP4300 über den USB-Anschluß am Router.
Treiber: Cups, Gutenprint v.5.2.9.
Gruß
Jochen



Gelöst durch Neuinstallation von OS 13.1
Gruß
Jochen

BS: openSUSE 13.1 (x86_64), Kernel: 3.11.6-4-desktop
KDE: 4.11.2
CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

Ähnliche fragen