Forums Neueste Beiträge
 

KDE 4-3 und libxine

16/09/2009 - 14:50 von Otto Werner | Report spam
Hallo,
seit dem update auf kde 4.3 (11.1) plagt mich ein nicht wegzukriegendes
Notify mit der Meldung, daß xine fehlt und deswegen GSTreamer nicht
funktioniert.Obwohl das packman-repository eingebunden ist, findet weder
yast noch zypper etwas.Seltsamerweise funktioniert in kaffeine der Ton.
jedenfalls im Fernsehen.
Was kann man da machen ?

otto
 

Lesen sie die antworten

#1 Matthias Gerds
16/09/2009 - 16:51 | Warnen spam
Otto Werner []
schrieb am Mittwoch 16 September 2009 14:50:

Hallo,
seit dem update auf kde 4.3 (11.1) plagt mich ein nicht
wegzukriegendes Notify mit der Meldung, daß xine fehlt und deswegen
GSTreamer nicht funktioniert.Obwohl das packman-repository eingebunden
ist, findet weder yast noch zypper etwas.Seltsamerweise funktioniert
in kaffeine der Ton. jedenfalls im Fernsehen.
Was kann man da machen ?



xine erzàhlt mir hier, dass da ein Codec namens mjpg fehlen würde.
Weiß z. Zt. noch nicht, in welchem Paket sich das verbirgt.
Videos (avi) sind hier mit KMplayer aber abspielbar.

MG

Asus K8N-E AMD64 3000+ 1GB
openSUSE 10.2 - Kernel 2.6.18 - KDE 3.5.8
Windows XP Home (Spielerchen)

Ähnliche fragen