KDE startet nach Update nicht mehr

23/05/2015 - 12:51 von Markus Grob | Report spam
Hallo miteinander

Ich verwende ein OpenSuse mit Tumbleweed Repository (13.2) in einer
VirtualBox. Nach einem Update auf Kernel 4.0.3 startet KDM sauber mit
der Anmeldemaske, doch wenn ich mich einlogge, passiert nichts mehr. Das
Hintergrundbild bleibt stehen, der Mauszeiger wechselt auf einen
gràulichen Pfeil und ich muss mich mit Ctrl-Alt-Back wieder zur
Anmeldemaske begeben. Die VirtualBox Erweiterung ist 4.3.28 und daher
auf dem neusten Stand. Es handelt sich um die, welche man selber
ausführt und die sich dann an den Kernel kompiliert.
IceWM und WindowMaker laufen sauber, so dass ich ein Problem mit dem
Grafiktreiber von VirtualBox vermute oder einen Paketkonflikt mit
Plasma5, welcher nun auch als Option angeboten wird.
Wenn ich die Verzeichnisse .kde und .kde4 umbenenne braucht er zwar ein
paar Sekunden lànger, bis nichts mehr passiert und in denen das
Verzeichnis .kde4 neu angelegt wird, doch dann geschieht auch nichts mehr.

Weiss jemand, wo genau ich am Besten nach Fehlern suche? Die Konsole auf
F10 liefert mir keine relevanten Fehler und auch ein tail -100
/var/log/warn | less bringt nicht mehr.
Was ich gefunden habe sind Fehler in kdm.log. Er schreibt zwar zuoberst,
dass syslog aktiv ist und darum kdm interne Meldungen woanders geloggt
werden, doch dann folgen diese Meldungen:

klauncher kdemain: No DBUS session-bus found. Check if you have started
the DBUS server.
kdeinit4: Communication error with launcher. Exiting!
kdmgreet/kdecore (K*TimeZone*): KSystemTimeZones: ktimezoned
initialize() D-Bus call failed: "Not connected to D-Bus server"
kdmgreet/kdecore (K*TimeZone*): No time zone information obtained from
ktimezoned

Kann hier jemand weiterhelfen?

Danke und Gruss, Markus
 

Lesen sie die antworten

#1 Dieter Intas
23/05/2015 - 13:05 | Warnen spam
Markus Grob schrieb:

[...]

Kann hier jemand weiterhelfen?



Keine VirtualBox - wird IMHO auch darauf hingewiesen!

Ähnliche fragen