KDE4.3 Konqueror Browser-History

03/07/2009 - 12:14 von Christine Bona | Report spam
Hallo allerseits,
erst jetzt habe ich festgestellt, dass an der Konqueror-Browser-History
offenbar Verànderungen vorgenommen wurden.

Ich frage in dieser Gruppe zunàchst, weil ich nicht sicher bin, ob die
Unstimmigkeiten, die ich feststelle, an openSuSE-Paketen liegen oder ob
der Stand der Dinge so auch bei KDE4 selbst vorliegt (vgl. Links zu den
Kommentaren im KDE-Bugtracker).

Fakt ist zur Zeit bei mir: Im Side-Panel des Konqueror ist die History
gar nicht mehr zugànglich; das Panel ist an der Stelle leer. Dieses
Verhalten soll wohl so sein, wenn man dem Kommentar #1 von hier
http://bugs.kde.org/show_bug.cgi?id3966 folgt:

,-[ ]
| The history panel is no more existing.
| Most probably you have stale module
| lying in the KDE installation.
`-

Die History ist "nominell" erreichbar über das Menü: Gehe zu/Verlauf
anzeigen bzw. ein entsprechend gesetztes Kürzel. Die Liste ist
vollstàndig, aber die Eintràge dort sind offenbar keine Links, sie
bewirken den Aufruf der Seiten nicht :-(

Sind die im Kommentar genannten "stale module" ein openSuSE-Produkt?
Oder ist das Ganze ohnehin noch nicht fertig?

Hier nochmal ein weiterer Link auf diesen Bug/dieses Feature bei KDE:
http://bugs.kde.org/show_bug.cgi?id4726




Gruß, Christine
Kernel 2.6.27.23-0.1-pae | openSUSE 11.1
KDE 4.2.95 (KDE 4.3 RC1)) "release 139"
 

Lesen sie die antworten

#1 Bernd Weigelt
04/07/2009 - 08:45 | Warnen spam
Christine Bona wrote:

Sind die im Kommentar genannten "stale module" ein openSuSE-Produkt?
Oder ist das Ganze ohnehin noch nicht fertig?


Ich gehe mal davon aus, daß das wirklich ein veraltetes Modul ist, lt.
http://techbase.kde.org/Schedules/K...ebase-apps
wird die History in Zukunft wohl anders realisiert.
Warum das aber noch in den RC rein mußte, kapiere ich nicht.

Möglicherweise sind aber noch andere Module veraltet, hier z.B die Preview
von Ordnern, da das kio_thumpnail zum Segfault zwingt und beim Laptop den
ricohmmc-Treiber tötet. Bei deaktivierter Preview von Ordnern gibt es diese
Meldungen nicht.

Bernd



OS: openSUSE 11.1 (x86_64)
Kernel: 2.6.27.23-0.1-default
KDE: 4.2.95 (KDE 4.2.95 (KDE 4.3 RC1)) "release 139"
System: Homebrew with AMD Athlon(tm) 64 X2 Dual Core Processor 6000+

Ähnliche fragen