KDE4 abhängigkeiten

11/01/2008 - 20:13 von Andreas Hezel | Report spam
Hallo,
ich habe gerade versucht KDE4 auf meinem Rechner zu installieren.
(OpenSuSE10.3 x86_64). Wenn ich nun die ymp Installation auf
http://de.opensuse.org/KDE4 durchführen möchte erhalte ich unzàhlige nicht
auflösbare Paketabhàngigkeiten. Was mache ich falsch?

THX
Andreas Hezel
 

Lesen sie die antworten

#1 Matthias Gerds
11/01/2008 - 20:18 | Warnen spam
Andreas Hezel schrieb:

Hallo,
ich habe gerade versucht KDE4 auf meinem Rechner zu installieren.
(OpenSuSE10.3 x86_64). Wenn ich nun die ymp Installation auf
http://de.opensuse.org/KDE4 durchführen möchte erhalte ich unzàhlige nicht
auflösbare Paketabhàngigkeiten. Was mache ich falsch?



Vielleicht ist es einfach noch ein wenig zu früh dafür, meinst Du nicht?
Außerdem halte ich es für eine gute Idee, KDE4 in einem anderen Verzeichnis
zu installieren als KDE3 (gilt auch für /home/<user>/.kde), wenn es das
nicht schon von Hause aus macht.

MG

Asus K8N-E AMD64 3000+ 2 GB
openSUSE 10.2 Kernel 2.6.18
KDE 3.5.8 Blackbox 0.70.1

Ähnliche fragen