KDE4 Passwort-Management [choqok] [kopete] [kwallet]

16/11/2010 - 16:05 von Dominic Valerie Casare | Report spam
NOTE: xpost (2 Gruppen); Follow-Up ggf. bitte anpassen

System-Info: opensuse 11.3; KDE 4.4.4 "release 3"


Hallo zusammen,

ich habe gestern Choqok fuer Twitter eingerichtet, was seit dem letzten
Update auch mit der neuen OAuth-Anmeldung klarkommt. Dabei poppte eine
Msg-Box auf, dass ich Kwallet installieren soll (Es ist allerdings
installiert, nur nicht aktiviert). Ich habe diese Meldung weggeklickt,
weil ich kwallet nicht benutzen moechte. Die Anmeldung bei Twitter
klappte trotzdem und es funktionierte auch einwandfrei.

Nach dem neuen Start von KDE heute wurde es auch wieder automatisch
geladen, die selbe Msg-Box poppte allerdings wieder auf. Trotzdem
funktioniert der Choqok einwandfrei nur... Kopete kann sich nicht mehr
bei ICQ anmelden. Angeblich waere das Passwort falsch (auf allen
accounts) - was ich jedoch mit einem alternativen Client schon
falsifiziert habe. D.h. es liegt definitiv nicht auf Seiten von ICQ,
dass die Anmeldung nicht mehr klappt.

Auch wenn ich die Passwoerter manuell in die Boxen eingebe, die Kopete
mir dann jeweils oeffnet - sie werden immer als "falsch" identifiziert.

Ein manueller Start von Kopete aus dem xterm heraus foerdert folgende
Ausgaben zu Tage:



kopete&


Connecting to deprecated signal
QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kopete(13860)/kio (KDirWatch) KDirWatchPrivate::removeEntry: doesn't
know "/home/<user>/.kde4/share/apps/kabc"
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
kopete(13860)/libkopete Kopete::PluginManager::loadPluginInternal:
Unable to find a plugin named ' "" '!
kopete(13860)/kdeui (Wallet): The kwalletd service has been disabled

[skip: noch 30(!) mal die selbe msg]

kopete(13860)/kdeui (Wallet): The kwalletd service has been disabled
Unknown signature value: 7
Unknown signature value: 7
Unknown signature value: 795
kopete(13860)/kdeui (Wallet): The kwalletd service has been disabled

[wieder noch 30 mal die selbe msg]

kopete(13860)/kdeui (Wallet): The kwalletd service has been disabled



Man beachte, dass diese Meldungen bzgl kwalletd sehr gehaeuft auftreten.

Ich habe nun einmal versucht, kwallet zu aktivieren - was lediglich die
besagten Meldungen eliminiert, nicht jedoch dazu fuehrt, dass sich
Kopete bei ICQ einloggen kann. (Immer wieder "Passwort falsch")

Ein zweiter Versuch bestand darin, die Pakete von Kopete und kwallet
(Anmeldungsmanager) zu aktualisieren, was lediglich dazu fuehrte, dass
nun neben den drei ICQ-Accounts auf der jabber sein PW "verloren" hat.

Ich wuerde nun gern verstehen, was da schief gelaufen sein koennte und
wie ich Kopete wieder zum korrekten Verhalten animieren kann.

Bin fuer jeden Tip dankbar, denn mir fehlt bisher noch das tiefere
Verstaendnis vom KDE-Unterbau, den ich fuer diese seltsame Nebenwirkung
unter Verdacht habe.

Gruss,
Dominic
 

Lesen sie die antworten

#1 Werner
16/11/2010 - 16:45 | Warnen spam
Dominic Valerie Casare wrote:

NOTE: xpost (2 Gruppen); Follow-Up ggf. bitte anpassen

System-Info: opensuse 11.3; KDE 4.4.4 "release 3"


Hallo zusammen,

ich habe gestern Choqok fuer Twitter eingerichtet, was seit dem letzten
Update auch mit der neuen OAuth-Anmeldung klarkommt. Dabei poppte eine
Msg-Box auf, dass ich Kwallet installieren soll (Es ist allerdings
installiert, nur nicht aktiviert). Ich habe diese Meldung weggeklickt,
weil ich kwallet nicht benutzen moechte. Die Anmeldung bei Twitter
klappte trotzdem und es funktionierte auch einwandfrei.

Nach dem neuen Start von KDE heute wurde es auch wieder automatisch
geladen, die selbe Msg-Box poppte allerdings wieder auf. Trotzdem
funktioniert der Choqok einwandfrei nur... Kopete kann sich nicht mehr
bei ICQ anmelden. Angeblich waere das Passwort falsch (auf allen
accounts) - was ich jedoch mit einem alternativen Client schon
falsifiziert habe. D.h. es liegt definitiv nicht auf Seiten von ICQ,
dass die Anmeldung nicht mehr klappt.

Auch wenn ich die Passwoerter manuell in die Boxen eingebe, die Kopete
mir dann jeweils oeffnet - sie werden immer als "falsch" identifiziert.

Ein manueller Start von Kopete aus dem xterm heraus foerdert folgende
Ausgaben zu Tage:



Ich habe seit gestern Abend das gleiche Problem mit Kopete. Ich kann mich
auch nicht direkt auf der Seite von ICQ anmelden.

Folgendes hat geholfen:

Ich habe in kopete den Zugang gelöscht und wieder neu hinzugefügt. Unter
"Zugangseinstellungen" habe einen Haken bei "Standardserverinformationen
übergehen" gesetzt.


Werner

Ähnliche fragen