kde4 und nvidia: composite-extension führt zu schwarzem Bildschirm

18/01/2008 - 16:48 von Ralph Trenkler | Report spam
Hallo,

ich habe unter opensuse 10.3 (64-Bit) mit dem 1-Click-Install KDE 4.0.0
installiert. Meine Grafikkarte ist eine nVidia Quadro FX 1400 für die
ich den neuesten Treiber (169.07) installiert habe. Die xorg.conf habe
ich mit "sax2 -r -m 0=nvidia" erzeugt, was auch prima funktionierte. Nun
habe ich die Composite-Extension mit "nvidia-xconfig --composite
unter KDE 4.0 einzurichten. Leider wird jetzt der Bildschirm schwarz,
wenn ich KDE 4.0 starte. Hat irgendjemand ein àhnliches Problem? Weiß
irgendjemand, wie man die Composite-Extension richtig einschaltet?

Vielen Dank im voraus,
Ralph.
 

Lesen sie die antworten

#1 Bernd Weigelt
18/01/2008 - 17:37 | Warnen spam
Ralph Trenkler wrote:

Hallo,

ich habe unter opensuse 10.3 (64-Bit) mit dem 1-Click-Install KDE 4.0.0
installiert. Meine Grafikkarte ist eine nVidia Quadro FX 1400 für die
ich den neuesten Treiber (169.07) installiert habe. Die xorg.conf habe
ich mit "sax2 -r -m 0=nvidia" erzeugt, was auch prima funktionierte. Nun
habe ich die Composite-Extension mit "nvidia-xconfig --composite
unter KDE 4.0 einzurichten. Leider wird jetzt der Bildschirm schwarz,
wenn ich KDE 4.0 starte. Hat irgendjemand ein àhnliches Problem? Weiß
irgendjemand, wie man die Composite-Extension richtig einschaltet?

Vielen Dank im voraus,
Ralph.



/etc/X11/xorg.conf

Section "Screen"

Option "AllowGLXWithComposite" "True"
Option "RenderAccel" "True"
Option "AddARGBGLXVisuals" "True"

EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

Bernd
OS: openSUSE 10.3 (X86-64)
Kernel: 2.6.24-rc8-14.1-default
KDE: 3.5.8 "release 33.1"

Ähnliche fragen