KDevelop Versionskonflikt unter Debian "Etch" 4.0r2

26/01/2008 - 16:38 von Chris Leick | Report spam
Hallo zusammen,

bei meinem Versuch ein grafisches Programm mit KDevelop zu kompilieren bekam
ich folgende Fehlermeldung:

*** YOU'RE USING automake (GNU automake) 1.4-p6.
*** KDE requires automake 1.6.1 or newer
make[1]: *** [cvs] Fehler 1
make: *** [all] Fehler 2
*** Beendet mit Status: 2 ***

Das wundert mich deshalb, weil normalerweise Debians Stable-Releases von
solchen Kinderkrankheiten befreit und die Versionen normalerweise gut
aufeinander abgestimmt sind.

Gruss,
Chris
 

Lesen sie die antworten

#1 Chris Leick
26/01/2008 - 17:01 | Warnen spam
Chris Leick wrote:

*** YOU'RE USING automake (GNU automake) 1.4-p6.
*** KDE requires automake 1.6.1 or newer



Kleiner Nachtrag:
automake --version
sagt mir ich habe
automake (GNU automake) 1.10
Das sollte eigentlich ausreichen. Im BTS finde ich auch nichts dazu.

Chris

Ähnliche fragen