Forums Neueste Beiträge
 

Kein automatischer Start nach suspend-to-disk

28/07/2009 - 09:18 von Albrecht Mehl | Report spam
Bei meinem System

Hauptplatine MSI K8N Neo2 Platinum
Prozessor AMD Athlon 64, 3000+
Bios Award 6.00 PG
Betriebssystem meist opensuse 11.1 mit Kernel 2.6.27.23-0.1-pae

tut sich beim Anlegen der Netzspannung nach einem suspend-to-disk leider
nichts; erst muß noch der runde Einschaltknopf am Rechner betàtigt
werden, damit der Rechner hochfàhrt.

Bewußt habe ich am Bios nichts geàndert, aber es sind Kernelupdates
gelaufen. Dabei kann ich nicht genau rekonstruieren, ob diese làstige
Änderung genau nach einem Kernelupdate zuerst aufgetreten ist.

Für Hinweise, wo ich mal forschen sollte, wàre ich dankbar.

A. Mehl
Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|lesenswert
Johannes Fried, Das Mittelalter
 

Lesen sie die antworten

#1 Michael Paul
28/07/2009 - 10:55 | Warnen spam
Hi,
On 28 Jul., 09:18, Albrecht Mehl
wrote:
Bei meinem System


(...)
tut sich beim Anlegen der Netzspannung nach einem suspend-to-disk leider
nichts; erst muß noch der runde Einschaltknopf am Rechner betàtigt
werden, damit der Rechner hochfàhrt.



Klingt erstmal völlig normal. Das ist bei meinem Rechner genau so, es
sei denn, es ist im Taskplaner ein Job eingetragen, der den Rechner
zeitgesteuert aufwachen làßt. Windows 2000 hier.

Bewußt habe ich am Bios nichts geàndert,



Du solltest im Bios die Option "Resume after Power Loss" geeignet
eingestellt haben, wenn der Rechner bei Einschalten der
Spannungsversorgung automatisch hochkommen soll.

aber es sind Kernelupdates
gelaufen. Dabei kann ich nicht genau rekonstruieren, ob diese làstige
Änderung genau nach einem Kernelupdate zuerst aufgetreten ist.

Für Hinweise, wo ich mal forschen sollte, wàre ich dankbar.



Überprüfe die Bios-Einstellungen. Wenn die passen, dann mußt Du
nachsehen, was sich an Deinem Linux-Kernel alles geàndert hat.

Michael

Ähnliche fragen