Kein DHCP mehr beim WLAN unter Vista nach Installation vom UMTS Stick

29/05/2009 - 00:05 von Michael Mantz | Report spam
Hallo,

ich habe vor demnàchst mein DSL anschluss zu kündigen und will auf UMTS
umsteigen, habe mir ein Web'n'walk Sick IV besorgt um zu vergleichen wie die
übetragungsrate so ist und hab mit O2 Loop eigentlich eine sehr
Befriedigende erfahrung gemacht, so um die 3 MBit Downloadrate reicht mir *g

Aber nachdem ich den Stick abgezogen habe und wieder mein WLAN eingeschaltet
habe, bekomme ich keine Verbindung mehr zum Internet, WLAN verbindet sich
ganz normal zu dem Router aber ich bekomme keine IP Adresse mehr :/

Wenn ich jetzt dem WLAN eine feste IP gebe, klappts aber wenn ich jetzt in
Zukunft zuhause kein DSL mehr haben werde und mit meinem Laptop irgendwo bin
wo ich per WLAN auf einen fremden Router zugreiffen möchte, bei dem ich z.B.
die IP Adresse nicht kenne und möchte daß eben DHCP dies übernehmen sollte,
möchte ich schon daß beides auf meinem Laptop funktioniert, also WLAN und
UMTS.

Kennt jemand die Problematik?

Komischerweise habe ich dieses Problem bei meinem kleinen Netbook auf dem
Win XP làuft nicht, nur auf mein Hauptnotebook mit Vista...

Danke und Gruß

Michael
 

Lesen sie die antworten

#1 Shinji Ikari
29/05/2009 - 00:51 | Warnen spam
Guten Tag

"Michael Mantz" schrieb

habe mir ein Web'n'walk Sick IV besorgt...
Kennt jemand die Problematik?



Ich nicht.

nur auf mein Hauptnotebook mit Vista...



Fuer Vista bietet die mitgelieferte Software auf dem Stick ein Update.
Da ich Xp nutze, habe ich sie nicht aufgespielt. Vielleicht hilft Dir
das update ja.

Ähnliche fragen