Kein erfolgreiches resume nach suspend-to-ram

09/10/2012 - 21:22 von Marc Haber | Report spam
Hallo,

mein Arbeitsplatzrechner ist ein Eigenbau-PC mit Asus M5A88V-EVO und
einem Phenom II X6 1090T. Grafikkarte ist eine Radeon HD 5450, die ich
mit dem Open-Source-Treiber bediene. Das Ding làuft seit Juli 2011
unter Debian sid, meist mit dem aktuellsten Vanilla-Kernel.

Im August 2012 habe ich das System von 8 GB auf 24 GB RAM aufgebaut.

Wenn ich nicht mit der Kiste arbeite, ist sie im Suspend-to-RAM und
wird per Wake on LAN oder durch Tastendruck aufgeweckt. Bis Sonntag
hat das auch prima funktioniert.

Dann wurde die 1.5-TB-Platte durch eine 3-TB-SATA-Platte ersetzt; der
Umzug des Systems erfolgte per pvmove. Im Zuge dieser Arbeit kam dann
auch der Kernel 3.6.1 zur Installation.

Seitdem wacht das System nicht mehr sauber aus dem suspend-to-ram auf.
Eigentlich wacht es gar nicht mehr auf: Die Platte làuft an, die
Lüfter laufen, das Blinken der Powerlampe geht in ein Dauerleuchten
über. Aber das System ist weder über das Netz, noch an der Konsole
ansprechbar, auch die Num-Lock-LED geht nicht mit, wenn man Num Lock
drückt.

Ich habe daraufhin die neue Platte wieder abgeklemmt und ein grml (aus
dem August 2012) von einem USB-Stick gebootet. Gleiches Verhalten:
System schlàft ein, wacht aber nicht wieder auf.

Auch ein Update auf die aktuellste BIOS-Version brachte keine Abhilfe.

Hat jemand eine Idee, woran das liegen könnte? Wie debugged man sowas?

Syslog/dmesg/serielle Konsole sind leider wenig hilfreich, da kommen
nur die Meldungen, die beim Schlafen legen des Systems immer kamen.

Suspend-to-Disk ist keine Alternative, das hat auf dieser Hardware
m.W. nie funktioniert.

Grüße
Marc
Marc Haber | " Questions are the | Mailadresse im Header
Mannheim, Germany | Beginning of Wisdom " | http://www.zugschlus.de/
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834
 

Lesen sie die antworten

#1 Heiko Rossmann
09/10/2012 - 21:34 | Warnen spam
Moin,

On 10/09/2012 09:22 PM, Marc Haber wrote:
Wenn ich nicht mit der Kiste arbeite, ist sie im Suspend-to-RAM und
wird per Wake on LAN oder durch Tastendruck aufgeweckt. Bis Sonntag
hat das auch prima funktioniert.

Dann wurde die 1.5-TB-Platte durch eine 3-TB-SATA-Platte ersetzt; der
Umzug des Systems erfolgte per pvmove. Im Zuge dieser Arbeit kam dann
auch der Kernel 3.6.1 zur Installation.



Den alten Kernel hast du nicht mehr? Meiner Erfahrung nach passiert das
(leider) gelegentlich bei Kernel-Updates - ich wechsel auf meinem Laptop
seit dem Kauf 2008 zwischen Suspend-To-RAM, Vanilla-Suspend-To-Disk und
tuxonice hin und her, weil mal das eine und mal das andere funktioniert
oder auch nicht.

Suspend-to-Disk ist keine Alternative, das hat auf dieser Hardware
m.W. nie funktioniert.



Mit dem oben beschriebenen: Das bedeutet nicht, dass es jetzt gerade
auch nicht funktioniert (oder hast du es ausprobiert?)

Mehr Hilfe kann ich dir leider nicht anbieten, sorry.

MfG, Heiko

Ähnliche fragen