Kein Hintergrundbild?

20/04/2009 - 11:10 von Peter Stotz | Report spam
Hi Zusammen,

seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir ab und
zu keine Hintergundbilder mehr angezeigt werden!

Folgendes konnte ich bis jetzt herausfinden:

Es ist egal, welches Bild-Format (jpg, bmp usw.) und es betrifft
hauptsàchlich Bilder aus dem Ordner "Eigene Dateien" und dessen Unterordner.
Kopiere ich das betroffene Bild in den Windows-Ordner wo auch die
systemeigenen Hintergrundbilder liegen, wird es angezeigt.

Alle meine Rechner (2 Notebooks und 4 Desktop-PCs) haben XP-Home und sind
auf aktuellem Patchlevel. Es sind auch alle weitestgehend mit der gleichen
Software bestückt (XP-eigene FW, Avast-Antivirus, Openoffice 3.0, Sun Java 6
Update 11), doch es betrifft nur die Notebooks, die PCs haben das Problem
nicht.

Hatte jemand schonmal das gleiche Problem und ne Lösung, oder hat irgendwer
nen Tip, wo ich mal ansetzen sollte?

Bye Peter
 

Lesen sie die antworten

#1 Matthias Berke
20/04/2009 - 11:22 | Warnen spam
Hallo,

Peter Stotz wrote:
Hi Zusammen,

seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir
ab und zu keine Hintergundbilder mehr angezeigt werden!

Folgendes konnte ich bis jetzt herausfinden:

Es ist egal, welches Bild-Format (jpg, bmp usw.) und es betrifft
hauptsàchlich Bilder aus dem Ordner "Eigene Dateien" und dessen
Unterordner. Kopiere ich das betroffene Bild in den Windows-Ordner wo
auch die systemeigenen Hintergrundbilder liegen, wird es angezeigt.

Alle meine Rechner (2 Notebooks und 4 Desktop-PCs) haben XP-Home und
sind auf aktuellem Patchlevel. Es sind auch alle weitestgehend mit
der gleichen Software bestückt (XP-eigene FW, Avast-Antivirus,
Openoffice 3.0, Sun Java 6 Update 11), doch es betrifft nur die
Notebooks, die PCs haben das Problem nicht.

Hatte jemand schonmal das gleiche Problem und ne Lösung, oder hat
irgendwer nen Tip, wo ich mal ansetzen sollte?



Prüfe:

Start - Ausführen: gpedit.msc, stelle dort unter:

Benutzerkonfiguration\AdministrativeVorlagen\Desktop\Active Desktop

bei "Active Desktop-Hintergrund" ein auf "nichtkonfiguriert".
(per Rechtsklick dann auf Eigenschaften)

Gruß
Matthias


Bye Peter

Ähnliche fragen