Kein Internet

23/02/2008 - 20:07 von Niklaus Kuehnis | Report spam
Hallo zusammen

Ich habe zwei Rechner, beide mit Ubuntu 6.06.1:
Athlon 1000
Pentium 400

Mit dem Athlon komme ich ins Internet und kann den Pentium pingen.
Mit dem Pentium komme ich nicht ins Internet. Wenn ich das Modem
(Zyxel p623ME) vom Pentium aus pinge, kommt gar nichts zurück (kein
Prompt, keine Fehlermeldung). Das Modem fàngt beim Pingen allerdings
wild an zu blinken. Wenn ich beim Pingen das Kabel abziehe, erhalte
ich ein DESTINATION HOST UNREACHABLE.

Ping und 'networking restart' hinterlassen keine Meldung in dmesg
oder /var/log/messages.

Woran kann es liegen, dass der Pentium keine Ping-Antwort erhàlt und
kein Internet hat? Netzwerkkonfiguration (Pentium) siehe unten.

Vielen Dank!

Niklaus

$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:50:04:43:B8:2D
inet addr:192.168.1.11 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::250:4ff:fe43:b82d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:59 errors:0 dropped:0 overruns:0 frame:0
TX packets:243 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:4168 (4.0 KiB) TX bytes:21068 (20.5 KiB)
Interrupt:10 Base address:0x4000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:118 errors:0 dropped:0 overruns:0 frame:0
TX packets:118 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:13104 (12.7 KiB) TX bytes:13104 (12.7 KiB)

$ route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
localnet * 255.255.255.0 U 0 0 0 eth0
default 192.168.1.1 0.0.0.0 UG 0 0 0 eth0


/etc/network/interfaces:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static
address 192.168.1.11
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
gateway 192.168.1.1
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers 195.141.56.5 194.158.230.53
 

Lesen sie die antworten

#1 Fr
23/02/2008 - 22:06 | Warnen spam
Woran kann es liegen, dass der Pentium keine Ping-Antwort erhàlt und
kein Internet hat? Netzwerkkonfiguration (Pentium) siehe unten.



Ist der ping Port auf dem Pentium frei gegeben (Firewall!)?
Es ist durchaus üblich, ping nicht zu erlauben, damit ein
potenzieller Angreifer gar nicht erst mitbekommt, dass da
was ist! Früher[tm] war das anders .

Gruß,
Frank

Ähnliche fragen