kein Mediacenter bei gedrehtem zweiten Display?

03/10/2007 - 10:30 von M | Report spam
Moin,

Frage: bei mir làuft das Vista Mediacenter nicht, weil es sich stàndig auf
dem ersten (softwaremàßig gedrehten, nicht primàren) Bildschirm starten will.
Es bricht sofort nach dem Start ab und meldet, ich soll die Anzeige wieder
zurückdrehen.

Ich verwende Vista Home Premium mit einer Hauppauge PVR 150 TV-Karte.
Anzeige über zwei Bildschirme, links ein 15-Zoll-LCD, Anzeige um 90 Grad
gedreht, rechts ein 19-Zoll-LCD als primàre Anzeige. Dazu zwei Grafikkarten,
der 19-Zöller hàngt an der ersten am DVI-Ausgang, der 15-Zöller am
VGA-Ausgang der zweiten Karte. Beide Karten sind Geforce 8600 GS-Karten. Das
Drehen der linken Anzeige ist über die Nvidia-Systemsteuerung erfolgt.

Fàllt jemandem etwas dazu ein, wie ich das Mediacenter auf dem primàren
Display gestartet bekomme? Wenn ich den zweiten Bildschirm abschalte, startet
das Mediacenter richtig. Aber das kann es ja wohl nicht sein, daß ich
jedesmal vorher den zweiten Bildschirm abschalten muß.

Gruß

Matthias
 

Lesen sie die antworten

#1 M
03/10/2007 - 11:17 | Warnen spam
Problem selbst gelöst:

Man muß den zweiten Bildschirm für die Einrichtung des Mediacenter
abschalten. Wenn die Einrichtung durch ist (und der verwendete Bildschirm als
"bevorzugt" definiert worden ist), kann man den zweiten Bildschirm wieder
anschalten, Mediacenter startet dann immer auf dem ersten.

Fernsehen làuft auf dem gedrehten zweiten Bildschirm aber trotzdem nicht.
Komisch, WinTV von Hauppauge z.B. kann das.

"@s" wrote:

Moin,

Frage: bei mir làuft das Vista Mediacenter nicht, weil es sich stàndig auf
dem ersten (softwaremàßig gedrehten, nicht primàren) Bildschirm starten will.
Es bricht sofort nach dem Start ab und meldet, ich soll die Anzeige wieder
zurückdrehen.

Ich verwende Vista Home Premium mit einer Hauppauge PVR 150 TV-Karte.
Anzeige über zwei Bildschirme, links ein 15-Zoll-LCD, Anzeige um 90 Grad
gedreht, rechts ein 19-Zoll-LCD als primàre Anzeige. Dazu zwei Grafikkarten,
der 19-Zöller hàngt an der ersten am DVI-Ausgang, der 15-Zöller am
VGA-Ausgang der zweiten Karte. Beide Karten sind Geforce 8600 GS-Karten. Das
Drehen der linken Anzeige ist über die Nvidia-Systemsteuerung erfolgt.

Fàllt jemandem etwas dazu ein, wie ich das Mediacenter auf dem primàren
Display gestartet bekomme? Wenn ich den zweiten Bildschirm abschalte, startet
das Mediacenter richtig. Aber das kann es ja wohl nicht sein, daß ich
jedesmal vorher den zweiten Bildschirm abschalten muß.

Gruß

Matthias

Ähnliche fragen