Kein Mikrofon mehr

20/11/2008 - 15:21 von Peter Smekal | Report spam
Hallo zusammen,
ich habbe WIN-XP-SP2 neu installiert und nun habe ich zwar die Lautsprecher
normal, aber mein Mikro erkennt XP nicht mehr.
Wenn ich in der Systemsteuerung/Sound/Audio gehe, ist das Mikro da aber die
Schaltflàche "erweitert" ist inaktiv. Nach vielen Versuchen, die Treiber neu
zu installieren, habe ich mir eine neue Soundkarte gekauft und die Software
installiert. Es bleibt dabei, ich kann das Mikro nicht einrichten.
Im Geràtemanager ist sowöhl die onboard, als auch die neue Soundkarte
vorhanden und aktiviert. Keine Konflikte
Bitte, wer kann mir helfen
Gruß
Peter Smekal
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
20/11/2008 - 17:30 | Warnen spam
Am 20.11.2008, 15:21 Uhr, schrieb Peter Smekal
:

Hallo zusammen,
ich habbe WIN-XP-SP2 neu installiert und nun habe ich zwar die
Lautsprecher
normal, aber mein Mikro erkennt XP nicht mehr.
Wenn ich in der Systemsteuerung/Sound/Audio gehe, ist das Mikro da aber
die
Schaltflàche "erweitert" ist inaktiv. Nach vielen Versuchen, die Treiber
neu
zu installieren, habe ich mir eine neue Soundkarte gekauft und die
Software
installiert. Es bleibt dabei, ich kann das Mikro nicht einrichten.
Im Geràtemanager ist sowöhl die onboard, als auch die neue Soundkarte
vorhanden und aktiviert. Keine Konflikte
Bitte, wer kann mir helfen



Wahrscheinlich hast Du 5.1-Surround-Sound im Treiber aktiviert, da wird
dann evtl. die Buchse als *Ausgang* gebraucht.
Mit "nur" 4.0-Surroundsound solltest Du in diesem Fall dann den
Mikro-Eingang zurückbekommen.

Ansgar

Mails an die angegebene Adresse erreichen mich - oder auch nicht.
Nützliche Adresse gibt's bei Bedarf!
Mail to the given address may or may not reach me - useful address will be
given when required!

Ähnliche fragen