Forums Neueste Beiträge
 

Kein Netzwerk nach Xubuntu 8.10 update

13/02/2009 - 14:35 von Martin Freiberger | Report spam
Hallo,

ich habe einen Acer Spire One.
Installiert habe ich darauf das neue Xubuntu 8.10. Danach gab es
keinerlei Probleme, alles ging auch das Netzwerk per DHCP.

Nach der Neuinstallation sagte mir Xubuntu das 172 Updates installiert
werden sollen. Das habe ich dann auch gemacht und soweit war auch danach
alles OK. Als ich aber dann den Rechner neu gestartet hatte, ging
Netzwerkmàssig nix mehr.

Ich habe die Installation von Xubuntu 8.10 dann noch mal ausgeführt,
wieder Updates installiert, dann neu gestartet und wieder gleiches
Ergebniss.

Ob ich im Netzwerkmanager DHCP oder eine feste IP angebe macht keinen
Unterschied. Ich habe auch mal in die interfaces-Datei die Angaben
manuell reingeschrieben. Auch nix. Dann habe ich noch per "sudo
ifconfig" die Karte konfiguriert. Ebenfalls nichts.

Gebe ich der Karte eine feste IP dann kann ich diese IP anpingen, aber
ich komme nicht ins LAN.
An der Karte leuchtet das Làmpchen konstant solange das Kabel
eingesteckt ist.

Ich wàre euch sehr dankbar wenn mir da jemand helfen könnte. Als
Linux-Neueinsteiger bin ich ziemlich am Ende der Fahnenstange und ich
hàtte mein süßes Netbook gerne mit Xubuntu. Hatte vorher Ubuntu drauf
(da ging alles), aber das bootet mir zu langsam und hat zuviel
Swap-Aktivitàt.

Anbei ein paar Systemausgaben und Einstellungen wenn ich die Karte auf
DHCP-Client stelle:
-
chris@acerone:~$ lspci | grep -i net
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev ff)
03:00.0 Ethernet controller: Atheros Communications Inc. AR242x
802.11abg Wireless PCI Express Adapter (rev 01)


/etc/hosts
127.0.0.1 localhost
127.0.1.1 acerone

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

/etc/resolv.conf ist leer


/etc/network/interfaces
auto lo
iface lo inet loopback


chris@acerone:~$ ifconfig
eth0 Link encap:Ethernet Hardware Adresse 00:1e:68:a4:58:22
inet6-Adresse: fe80::21e:68ff:fea4:5822/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX packets:0 errors:0 dropped:1862270865 overruns:0 frame:0
TX packets:0 errors:0 dropped:553 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlànge:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:219

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metrik:1
RX packets:7857 errors:0 dropped:0 overruns:0 frame:0
TX packets:7857 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlànge:0
RX bytes:678650 (678.6 KB) TX bytes:678650 (678.6 KB)

pan0 Link encap:Ethernet Hardware Adresse b6:fb:d8:0d:a8:7e
inet6-Adresse: fe80::b4fb:d8ff:fe0d:a87e/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:7474 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlànge:0
RX bytes:0 (0.0 B) TX bytes:328240 (328.2 KB)

pan0:avahi Link encap:Ethernet Hardware Adresse b6:fb:d8:0d:a8:7e
inet Adresse:169.254.7.233 Bcast:169.254.255.255 Maske:255.255.0.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1



chris@acerone:~$ sudo /etc/init.d/networking restart
* Reconfiguring network interfaces... There is already a pid file
/var/run/dhclient.eth0.pid with pid 6352
killed old client process, removed PID file
Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/eth0/00:1e:68:a4:58:22
Sending on LPF/eth0/00:1e:68:a4:58:22
Sending on Socket/fallback
Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/eth0/00:1e:68:a4:58:22
Sending on LPF/eth0/00:1e:68:a4:58:22
Sending on Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 9
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 12
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 17
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 13
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
 

Lesen sie die antworten

#1 Martin Freiberger
13/02/2009 - 17:25 | Warnen spam
Martin Freiberger schrieb:
Falls mir bei diesem Problem keiner weiterhelfen kann, so höàtte ich
eine verwandet Frage.

Ich màöchte gerne probieren das Netzwerk von Hand in den entsprechenden
Textdateien (interface, hosts, resolv.conf) konfigurieren. Was muss ich
dabei beachten wegen den GUI-Tool und dem automatischen
Konfigurationsprogramm avaih?

Wenn ich also die Einstellungen in den Konfigdateien setze, kommt mir
dabei avahi oder der Netzwerkmanager irgdnwie in Quere. Muss ich da
einen Prozess auschalten oder lkann ich in den Konfigdateien frei walten
und schalten?

Wie kann ich eigentlich die Funktion der Netzwerkkarte und des Treibers
überprüfen? Ich nehme an das das Problem eher da zu suchen ist als an
einer falschen Netzwerkkonfiguration.

Danke

Ähnliche fragen