Kein Plugin für application/x-java-applet;jpi-version=1.4.2

16/11/2008 - 13:51 von Jens Meißner | Report spam
Hallo,

beim einer Website, genauer gesagt einer Konfigurationsoberflàche, meint
Firefox, dass zusàtzliche Plugins notwendig seien, um die Seite
anzuzeigen. Java (6.0 Update 10) ist installiert und bei dem Versuch,
ein Plugin herunter zu laden, findet er auch kein passendes.
Beim genaueren Hinschauen stelle ich fest, dass von der Seite ein Plugin
für den MIME-Typ application/x-java-applet;jpi-version=1.4.2 gebraucht
wird, sich das Java-Plugin zwar für
application/x-java-applet;jpi-version=1.6.0_10 und
application/x-java-applet;version=1.4.2 zustàndig fühlt, aber nicht für
dass gesuchte. Was tun? Kann man Firefox mitteilen das er für einen
MIME-Typ ein bestimmtest Plugin verwenden soll?

Vielen Dank im Voraus

Jens
 

Lesen sie die antworten

#1 Lutz Illigen
16/11/2008 - 18:08 | Warnen spam
Jens Meißner wrote:

beim einer Website, genauer gesagt einer
Konfigurationsoberflàche, meint Firefox, dass zusàtzliche
Plugins notwendig seien, um die Seite anzuzeigen. Java (6.0
Update 10) ist installiert und bei dem Versuch, ein Plugin
herunter zu laden, findet er auch kein passendes.



URL?

Lutz

Ähnliche fragen