Kein Schreibzugriff auf Registry als Admin

18/01/2010 - 22:10 von Norbert Dimmler | Report spam
Hallo an die Experten
Habe einen Neuen Computer mit Windows XP SP3 bekommen, dieser ist mit 2
anderen (ebenfalls XP SP3) im Netzwerk. Ich bin auf diesem Computer als
Admin angemeldet und kann zwar Programme installieren, aber keine Eintràge
in der Registry veràndern. Es kommt immer die Meldung, das der
Schreibvorgang nicht durchgeführt werden konnte. Im abgesicherten Modus kann
ich aber Eintràge in der Registry veràndern, nur im normalen Modus nicht. Am
McAfee scheint es nicht zu liegen, da es bei den anderen Computern ohne
Probleme geht. Zudem kann ich die anderen Computer nicht anpingen, es kommt
immer eine Zeitüberschreitung (Timeout). Von den anderen Computern ist
dieser anpingbar und für kurze Zeit kann ich die anderen Computer auch
anpingen. Wer weis was zu diesen Problemen oder hat Links parat.
Viele Grüße
Norbert Dimmler
 

Lesen sie die antworten

#1 Hermann
18/01/2010 - 22:33 | Warnen spam
Norbert Dimmler schrieb:
Ich bin auf diesem Computer als
Admin angemeldet und kann zwar Programme installieren, aber keine
Eintràge in der Registry veràndern.



Welche?

Es kommt immer die Meldung, das der
Schreibvorgang nicht durchgeführt werden konnte. Im abgesicherten Modus
kann ich aber Eintràge in der Registry veràndern, nur im normalen Modus
nicht. Am McAfee scheint es nicht zu liegen, da es bei den anderen
Computern ohne Probleme geht.



Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
deaktivieren --> Neustart. Schau, ob die Probleme noch bestehen.

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Registerkarte Allgemein --> Normaler
Systemstart

http://support.microsoft.com/kb/310560/de

Zudem kann ich die anderen Computer nicht
anpingen, es kommt immer eine Zeitüberschreitung (Timeout). Von den
anderen Computern ist dieser anpingbar und für kurze Zeit kann ich die
anderen Computer auch anpingen.



microsoft.public.de.german.windowsxp.networking

Start/Ausführen: netsh.exe diag gui

Gruß

Hermann

Ähnliche fragen