Kein Sound in KDE

27/05/2014 - 14:11 von Werner Flügel | Report spam
Hallo,

ich hab nach làngerer Zeit mal wieder mein Linux "rausgekramt" (Debian
Jessie/KDE) und am Wochenende nach dem Update festgestellt, daß unter
KDE kein Sound mehr geht. Keine Systemsounds, keine CD, nix. Auch auf
der Konsole làßt sich mit aplay keine der Dateien aus /usr/share/sounds
abspielen. Zwar ist die Konsole für ein paar Sekunden blockiert und es
werden auch Daten zur abgespielten Datei angezeigt, allerdinx bleiben
die Boxen stumm :-( (ja, eingestöpselt und eingeschaltet sind sie ;-) )
Die nötigen Kernelmodule scheinen geladen zu sein, ebenso scheint bei
KDE nix zu fehlen, ich hab das ganze mal wegenz der Lànge in einer
Textdatei hier abgekippt:

http://boergeweb.de.vu/files/soundproblem.txt

Wo kann ich noch suchen/schrauben, damit der PehZeh wieder Krach macht?

Gruß

Werner
 

Lesen sie die antworten

#1 Matthias Gerds
27/05/2014 - 14:41 | Warnen spam
Werner Flügel wrote:

Hallo,

ich hab nach làngerer Zeit mal wieder mein Linux "rausgekramt" (Debian
Jessie/KDE) und am Wochenende nach dem Update festgestellt, daß unter
KDE kein Sound mehr geht. Keine Systemsounds, keine CD, nix. Auch auf
der Konsole làßt sich mit aplay keine der Dateien aus /usr/share/sounds
abspielen. Zwar ist die Konsole für ein paar Sekunden blockiert und es
werden auch Daten zur abgespielten Datei angezeigt, allerdinx bleiben
die Boxen stumm :-( (ja, eingestöpselt und eingeschaltet sind sie ;-) )
Die nötigen Kernelmodule scheinen geladen zu sein, ebenso scheint bei
KDE nix zu fehlen, ich hab das ganze mal wegenz der Lànge in einer
Textdatei hier abgekippt:

http://boergeweb.de.vu/files/soundproblem.txt

Wo kann ich noch suchen/schrauben, damit der PehZeh wieder Krach macht?



1) Erstmal mit KMix (KDE-Systemabschnitt), AlsaMixer (Terminal/Konsole) oder
QasMixer überprüfen, ob die richtigen Ausgabekanàle gewàhlt bzw. auf laut
gestellt sind.

2) In den (KDE-)Systemeinstellungen -> Multimedia gucken, ob die richtigen
Geràte aktiviert sind. Dort kann man die Soundausgabe auch testen. Als
Backend würde ich GStreamer einstellen.


P.S.: Habe den meist vorinstallierten Pulseaudio (Soundserver) bei mir
eliminiert, und stattdessen den guten (?) alten ALSA-Server installiert,
weil KMix unter PulseAudio (bei mir?) keine richtige Kanalwahl gestattet und
keine Höhen- und Bassregler anzeigt.


MG



openSUSE 13.1
KDE 4.13.x

Ähnliche fragen