Kein Sound mehr nach Installation Logitech Webcam

11/01/2008 - 22:03 von Rainer | Report spam
Ich habe gerade über Windows Update die neue Software für meine Logitech
Webcam Messenger geladen. Nach der Installation war im gesamten Windows kein
Ton mehr zu hören, weder in diversen Programmen die Klànge abspielen, noch
in Media Center, beim abspielen einer mp3 Datei im Media Player, nicht mal
die Systemklànge von Windows waren zu hören! Nach einem Neustart kamen die
normalen Klànge beim Start von Windows und dann nochmal bei der Anmeldung
des Benutzers, und das wars dann. Ich habe überprüft, dass nichts auf stumm
geschaltet war oder einfach ganz leise. Nachdem ich die Logitech Software
wieder über die Systemsteuerung deinstalliert habe, waren sofort wieder alle
Klànge zu hören. Das liegt also klar an der Logitech Webcam Software...
Ich habe Vista Home Premium, eine Creative Audigy 2 ZS, Surround
Lautsprecher und eine Logitech Webcam.
Gibt es hier eine Lösung?
 

Lesen sie die antworten

#1 Karl M. Auer
12/01/2008 - 14:34 | Warnen spam
Oft ist bei WebCams auch ein Headset dabei und bei der Installation wird der
Systemdefault für Audio in-/out auf dieses umkonfiguriert. Mal über
Start->Systemsteuerung->Sound die Einstellung nach der Installation
überprüfen.

"Rainer" schrieb im Newsbeitrag
news:a6a1c$4787d9b0$5621093d$
Ich habe gerade über Windows Update die neue Software für meine Logitech
Webcam Messenger geladen. Nach der Installation war im gesamten Windows
kein Ton mehr zu hören, weder in diversen Programmen die Klànge abspielen,
noch in Media Center, beim abspielen einer mp3 Datei im Media Player,
nicht mal die Systemklànge von Windows waren zu hören! Nach einem Neustart
kamen die normalen Klànge beim Start von Windows und dann nochmal bei der
Anmeldung des Benutzers, und das wars dann. Ich habe überprüft, dass
nichts auf stumm geschaltet war oder einfach ganz leise. Nachdem ich die
Logitech Software wieder über die Systemsteuerung deinstalliert habe,
waren sofort wieder alle Klànge zu hören. Das liegt also klar an der
Logitech Webcam Software...
Ich habe Vista Home Premium, eine Creative Audigy 2 ZS, Surround
Lautsprecher und eine Logitech Webcam.
Gibt es hier eine Lösung?

Ähnliche fragen