Forums Neueste Beiträge
 

Kein Sound nach Upgrade auf Jessie (pulseaudio)

29/06/2015 - 06:10 von Sebastian Niehaus | Report spam
Hallo,


seit dem Upgrade von Wheezy auf Jessie habe ich auf meinem Lenovo T410
Laptop keinen lokalen Sound mehr. Die Hardware:

niehaus@crystalline:~$ cat /proc/asound/cards
0 [MID ]: HDA-Intel - HDA Intel MID
HDA Intel MID at 0xf2620000 irq 44
29 [ThinkPadEC ]: ThinkPad EC - ThinkPad Console Audio Control
ThinkPad Console Audio Control at EC reg 0x30, fw
6IHT33WW-1.07


Ich nutze KDE mit Pulseaudio. Wenn ich pavucontrol starte; dann kann ich
die Audio-Quellen auf verschiedene Ausgabegeràte umleiten: die Umleitung
auf einen anderen Rechner mit pulseaudio-Server funktioniert; der Sound
wird dort ausgegeben. Wàhle ich allerdings "Internes Audio Analog
Stereo" dann bleiben die Lautsprecher am Geràt stumm. Die Tasten auf der
Tastatur, die der Lautstàrkenregelung ermöglichen, sind auf Maximum
gestellt (ein entsprechender Balken wird im Display eingeblendet).


Ich habe gerade keine Idee, wie ich das Problem weiter eingrenze. Wie
kann ich das Problem eingrenzen, was die Sound-Ausgabe an die
eingebauten Lautsprecher verhindert?


Vielen Dank,


Sebastian


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/mmqg7i$4uj$1@ger.gmane.org
 

Lesen sie die antworten

#1 wert
29/06/2015 - 08:10 | Warnen spam
On Mon, Jun 29, 2015 at 06:06:09AM +0200, Sebastian Niehaus wrote:
seit dem Upgrade von Wheezy auf Jessie habe ich auf meinem Lenovo T410
Laptop keinen lokalen Sound mehr. Die Hardware:

:~$ cat /proc/asound/cards
0 [MID ]: HDA-Intel - HDA Intel MID
HDA Intel MID at 0xf2620000 irq 44



Ja, den kenn ich auch - Schrott?

Ich nutze KDE mit Pulseaudio.



Ich leider auch, aber ich brauch glücklicherweose Krach nicht

Wàhle ich allerdings "Internes Audio Analog
Stereo" dann bleiben die Lautsprecher am Geràt stumm. Die Tasten auf der
Tastatur, die der Lautstàrkenregelung ermöglichen, sind auf Maximum
gestellt (ein entsprechender Balken wird im Display eingeblendet).



So kenn ch das auch. Pulsaudio ist Schrott?

Ich habe gerade keine Idee, wie ich das Problem weiter eingrenze. Wie
kann ich das Problem eingrenzen, was die Sound-Ausgabe an die
eingebauten Lautsprecher verhindert?



Bin gespannt, was da kommt.


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen