Kein SP2 mit GRUB

21/06/2009 - 21:23 von Andreas Hezel | Report spam
Hallo,
ich habe gerade làngere Zeit damit verbracht SP2 auf meinem Vista zu
installieren. Die Installation brach regelmàssig im 3. Schritt bei 100%
ab und die Installation wurde dann rückgàngig gemacht. Dem Windows
Update konnte ich den Fehler Code 80004005 entlocken.

Mit dem habe ich mich auf die Suche gemacht und siehe da es gab schon
User die das selbe Problem wie ich hatten. Es taucht auf
Multibootsystemen auf bei denen ein anderer Bootloader im MBR
installiert wurde.

Ergo Vista SP2 versucht den Bootloader zu aktualisieren und fàllt dabei
auf die Fresse. Schön dass man das dem User nicht im Klartext sagen kann
somit hàtte ich mir viel Zeit erspart. Also zuerst über die Rettungs DVD
fixboot & fixmbr gemacht, SP2 draufgeklatscht und danach wieder den GRUB
installiert damit ich mein Linux laufen lassen kann.

Mich würde sehr interessieren was denn da am Bootloader unbedingt
gemacht werden musste. Ist es eventuell nur die Gàngelung der User, die
ausser Vista noch ein anderes OS benutzen?

Andreas Hezel
 

Lesen sie die antworten

#1 Helmut Rohrbeck
21/06/2009 - 22:25 | Warnen spam
Andreas Hezel typed:

Mich würde sehr interessieren was denn da am Bootloader unbedingt
gemacht werden musste. Ist es eventuell nur die Gàngelung der User, die
ausser Vista noch ein anderes OS benutzen?



Das Problem mit Bootmanagerprogrammen von Fremdanbietern ist doch
schon lange bekannt, und tritt nicht erst jetzt neu auf. Wer LINUX
neben Windows verwendet, kennt es in der Regel. Was hat das Deiner
Meinung nach mit "Gàngelung" zu tun? Es liegt doch eher Unverstàndnis
der Zusammenhànge vor? Du machst Dich làcherlich...
http://support.microsoft.com/kb/927820/de

Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen