Kein Wine weit und breit... Problem mit apt und Abhängigkeiten

29/11/2015 - 13:42 von Wolfgang Klein | Report spam
Moin!

Seit gestern versuche ich, Wine zu installieren und komme immer wieder
in die Murmeltierschleife aus angeblich nicht erfüllten Abhàngigkeiten,
die bereits in unzàhligen Foren tonnenweise diskutiert wurde:


apt-get install wine
...
Die folgenden Pakete haben unerfüllte Abhàngigkeiten:
wine : Hàngt ab von: wine1.6 soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene
defekte Pakete.


Ich habe bereits mindestens 5 Dutzend Lösungen probiert, vom simplen
"apt-get update", über "aptitude --full-resolver -f install wine" bis
hin zu "dpkg --add-architecture i386". Alles ohne Erfolg. Komischerweise
sind viele der Diskussionen über das Thema bereits über 2 Jahre alt und
beziehen sich auf àltere Distributionen als die hier verwendete "Linux
Mint Rebecca".

Im Browser ist linuxmint.com nicht zu erreichen. Könnte das die Ursache
sein, könnte es so simple sein?

Wenn das die Ursache ist, sollte dann nicht "ppa:ubuntu-wine/ppa" von
WineHQ funktionieren? Das ergibt nàmlich dieselben Fehler.



Wolfgang
 

Lesen sie die antworten

#1 Wolfgang Klein
30/11/2015 - 07:51 | Warnen spam
Am 29.11.2015 um 13:42 schrieb ich:

apt-get install wine
...
Die folgenden Pakete haben unerfüllte Abhàngigkeiten:
wine : Hàngt ab von: wine1.6 soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene
defekte Pakete.
...
Im Browser ist linuxmint.com nicht zu erreichen. Könnte das die Ursache
sein, könnte es so simple sein?




Es hatte etwas mit den Paketquellen zu tun, aber ob der Fehler auf
meiner Seite lag, wage ich zu bezweifeln, denn nachdem ich mein System
von "Rebecca" auf "Rafaela" aufgerüstet hatte, konnte ich auch wieder
Wine installieren. Das Aufrüsten geschah durch den üblichen Dreisatz:


sudo sed -i 's/rebecca/rafaela/g'
/etc/apt/sources.list.d/official-package-repositories.list

sudo apt-get update
sudo apt-get dist-upgrade


Ich tippe auf einen Fehler in den Repositories.



Wolfgang

Ähnliche fragen