Kein Zugriff auf CD oder Festplatte aus Startsystem

22/09/2007 - 22:44 von Ernst-Dieter Schlegel | Report spam
Ich habe hier ein PC Chips Board M748 LMRT. Das ist das Teil mit dem
Sockel 370 und Slot 1 gleichzeitig.

Das Board konnte ich bei PCChips nicht ausfindig machen

Wenn ich im Bios starten von CD ROM angeben meldet er " Boot
Failure.Kein Betriebssystem gefunden".

Als Start CD habe ich UBCD, Ubuntu und Knoppix ausprobiert.

Auch beim Umstellen auf Start von IDE-O ( HS mit XP) genau die gleiche
Fehlermeldung.

Also habe ich das CMOS geloescht (Jumper) und Batterie ausgebaut.

Jetzt will er von Floppy starten. Im Bios wieder auf Startreihenfolge
CD ROM umgestellt. Darauf wieder die Meldung" Boot Failure."
Irgendwann sucht er auch auf einem nach einem SCSI System. Dabei sind
keinerlei SCSI Elemente installiert.
Bevor ich den grossen Hammer hole, was waere da noch als Rettung
moeglich

Gruss

Ernst
 

Lesen sie die antworten

#1 Michael Stöhr
22/09/2007 - 23:35 | Warnen spam
Ernst-Dieter Schlegel schrieb:

Ich habe hier ein PC Chips Board M748 LMRT. Das ist das Teil mit dem
Sockel 370 und Slot 1 gleichzeitig.

Das Board konnte ich bei PCChips nicht ausfindig machen

Wenn ich im Bios starten von CD ROM angeben meldet er " Boot
Failure.Kein Betriebssystem gefunden".

Als Start CD habe ich UBCD, Ubuntu und Knoppix ausprobiert.

Auch beim Umstellen auf Start von IDE-O ( HS mit XP) genau die gleiche
Fehlermeldung.

Also habe ich das CMOS geloescht (Jumper) und Batterie ausgebaut.

Jetzt will er von Floppy starten. Im Bios wieder auf Startreihenfolge
CD ROM umgestellt. Darauf wieder die Meldung" Boot Failure."
Irgendwann sucht er auch auf einem nach einem SCSI System. Dabei sind
keinerlei SCSI Elemente installiert.
Bevor ich den grossen Hammer hole, was waere da noch als Rettung
moeglich



Hallo,

versuche es mal mit einem Bios-update.
http://tinyurl.com/36y2ku

HTH
Micha

Ähnliche fragen