Kein Zugriff auf SMB Printserver

22/01/2008 - 22:29 von Pit | Report spam
Hi Leute,

habe ein XP, Vista und einen Printserver (Longshine). Der Printserver
bietet über SMB zwei Spooler an. WindowsXP kann sich einwandfrei
verbinden und drucken. Vista sieht den Printserver zwar (auch den
Namen), kann ihn aber nicht öffnen (\\Printserver gibt Fehlercode
0x80070035 aus - Netzwerkpfad nicht gefunden?). Ping geht, Zugriff auf
den Web-Admin auch.

Firewall hab ich schon mal abgeschaltet, hat aber auch nix gebracht. Der
Printserver sitzt im lokalen Netz, kann aber kein LLTD. Das sollte
jedoch nichts machen, außer, dass der Printserver in der
Netzwerkübersicht nicht eingeordnet werden kann.

Sieht für mich so aus, als ob SMB in Vista irgendwie anders funktioniert
als früher ...

Hat da jemand eine Idee?

Gruß,
Pit
 

Lesen sie die antworten

#1 Werner Danninger
23/01/2008 - 09:40 | Warnen spam
"Pit" <doesn' schrieb im Newsbeitrag
news:ue6$
Hi Leute,

habe ein XP, Vista und einen Printserver (Longshine). Der Printserver
bietet über SMB zwei Spooler an. WindowsXP kann sich einwandfrei
verbinden und drucken. Vista sieht den Printserver zwar (auch den
Namen), kann ihn aber nicht öffnen (\\Printserver gibt Fehlercode
0x80070035 aus - Netzwerkpfad nicht gefunden?). Ping geht, Zugriff auf
den Web-Admin auch.

Firewall hab ich schon mal abgeschaltet, hat aber auch nix gebracht. Der
Printserver sitzt im lokalen Netz, kann aber kein LLTD. Das sollte
jedoch nichts machen, außer, dass der Printserver in der
Netzwerkübersicht nicht eingeordnet werden kann.

Sieht für mich so aus, als ob SMB in Vista irgendwie anders funktioniert
als früher ...

Hat da jemand eine Idee?

Gruß,
Pit




The issue seems to be a Vista issue and nothing to do with the Samba share
configuration. Also, you do not want to use NTLMv2. You want to use LM or
NTLM as stated in the link I posted before, if you use just NTLMv2 it will
not work, since Samba does not support it.
Quelle: http://thevistaforums.com/index.php?showtopic(682

mfg

Werner

Ähnliche fragen