Keine Automatische Treiber installation mehr möglich

19/10/2007 - 17:24 von Thomas Hartwig | Report spam
Hallo

Ich hab mal wieder ein Problem was ich nicht mehr nachvollziehen kann.
Vorweg gesagt bin ich mit Vista sehr zufrieden und ich kann auch nicht mehr
nachvollziehen seit wann das problem besteht.
Normalerweise ist es ja so wenn ich zum Beispiel einen USB-Stick anschließe,
sehe ich rechts unten in der Taskleiste das Symbol "Geràte installation" was
die Hardware automatisch installiert und mir Bescheid gibt wann das Geràt
betriebsbereit ist.

Seit kurzem ist es bei jedenfalls so, das die Geràte installation anlàuft um
den Treiber zu installieren dann aber nur auf dem Update-Server von
Microsoft sucht und mir dann die Meldung anzeigt ob ich denn eine externe
Treiber-CD habe. da der Treiber nicht gefunden werden konnte. Wenn ich dann
unten anklicke "weitere Optionen anzeigen" kommt ein Feld wo ich dann
entscheiden kann, 1. "Nach einer Lösung suchen" oder 2. "Auf dem
Computer nach Treibersoftware suchen (erweitert)"
Wenn ich dann 2. anklicke, schlàgt er mir das Verzeichnis
"C:\Windows\System32" vor. Wenn ich dann auf weiter klicke installiert er
mir die Treiber erfolgreich...

Aber das war doch vorher nicht so Da musste ich den Stick nur
anschließen und er hat alles automatisch installiert ohne das ich etwas
anklicken musste.

Weiß jemand wo man das wieder umstellen kann????


Gruß Thomas
 

Lesen sie die antworten

#1 Helmut Rohrbeck
19/10/2007 - 18:26 | Warnen spam
Thomas Hartwig schrieb:
Seit kurzem ist es bei jedenfalls so, das die Geràte installation
anlàuft um den Treiber zu installieren dann aber nur auf dem
Update-Server von Microsoft sucht und mir dann die Meldung anzeigt ob
ich denn eine externe Treiber-CD habe. da der Treiber nicht gefunden
werden konnte. Wenn ich dann unten anklicke "weitere Optionen
anzeigen" kommt ein Feld wo ich dann entscheiden kann, 1. "Nach einer
Lösung suchen" oder 2. "Auf dem Computer nach Treibersoftware
suchen (erweitert)"
Wenn ich dann 2. anklicke, schlàgt er mir das Verzeichnis
"C:\Windows\System32" vor. Wenn ich dann auf weiter klicke
installiert er mir die Treiber erfolgreich...

Aber das war doch vorher nicht so Da musste ich den Stick nur
anschließen und er hat alles automatisch installiert ohne das ich
etwas anklicken musste.

Weiß jemand wo man das wieder umstellen kann????



Rechtsklick auf "Computer" => Eigenschaften => Erweiterte
Systemeinstellungen aufrufen, auf der Registerkarte Hardware
"Treibereinstellungen für Windows Update" anklicken.
Dort kannst Du das einstellen.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen