Keine Bilder im IE

26/09/2007 - 13:48 von ush2012 | Report spam
Hallo,

auf der Website einer Freundin, für die ich arbeite, sind die Bilder
im IE 6 nicht bis nur teilweise sichtbar.

Auch nachdem viele der bekannten Tips (Cache leeren, Bildanzeige
anklicken, ja sogar Registry von SP1- und SP2 -Bugs bereinigen), ist
das Problem nach wei vor vorhanden.

Es bezieht sich auf links und rechts floatende DIVs, wàhrend im Menü
XML-Elemente [ein mit DW 8 erstelltes Spry-Menu] vorliegen.

Bisweilen blitzen die Bilder kurz auf bevor sie verschwinden, von
manchen Bildern sieht man das obere Viertel.

Es scheint sich jedenfalls nicht um ein lokales Problem zu handeln,
denn auf anderen Rechnern verhàlt es sich mit IE6 gleich. In allen
anderen Browser ist alles okay.

Wer einmal schauen möchte:die Site ist hier:

www.sentira.de

Bei XML-freien Menus scheint das Problem nicht aufzutauchen.

Woran liegt es, was ist zu tun.Für die erfolgreiche Lösung des
Problems spendiere ich eine Flasche Sekt oder àhnliches, versprochen.

Herr, schmeiss' Hirn vom Himmel.

Vielen herzlichen Dank

UsH
 

Lesen sie die antworten

#1 Ulrich Oesterle
26/09/2007 - 15:18 | Warnen spam
schrieb:
...
auf der Website einer Freundin, für die ich arbeite, sind die Bilder
im IE 6 nicht bis nur teilweise sichtbar.

Auch nachdem viele der bekannten Tips (Cache leeren, Bildanzeige
anklicken, ja sogar Registry von SP1- und SP2 -Bugs bereinigen), ist
das Problem nach wei vor vorhanden.

Es bezieht sich auf links und rechts floatende DIVs, wàhrend im Menü
XML-Elemente [ein mit DW 8 erstelltes Spry-Menu] vorliegen.




hallo,

wende Dich bitte an eine passende Newsgruppe, z.B.
news:microsoft.public.de.german.inetexplorer.ie6 (ohne das outlookexpress
am Ende).

Freundlichen Gruss Ulrich

Ähnliche fragen