Keine CIFS-Mount mit 2.6.25?

05/05/2008 - 15:56 von Stephan Seitz | Report spam
Hallo, zusammen!

Ich bin versuchsweise von 2.6.24.6 auf 2.6.25.1 umgestiegen und habe
festgestellt, daß ich keine CIFS-Shares mehr mounten kann, solange die
Unixextensions aktiv sind. Wenn ich die deaktiviere, kann ich
CIFS-Shares wieder mounten.
Nach einem Reboot auf 2.6.24.6 funktioniert alles wieder.

Client-System: Debian/Testing mit Samba 3.0.28a-2
Server-System: Debian/Stable mit 3.0.24-6etch9

Fehlermeldung ist:
mount error 20 = Not a directory

Irgendeine Idee, was das sein könnte?

Shade and sweet water!

Stephan

| Stephan Seitz E-Mail: Nur-Ab-Sal@gmx.de |
| PGP Public Keys: http://fsing.rootsland.net/~stse/pgp.html |
 

Lesen sie die antworten

#1 Jens Hornung
26/05/2008 - 23:48 | Warnen spam
Stephan Seitz wrote:

Hallo, zusammen!

Ich bin versuchsweise von 2.6.24.6 auf 2.6.25.1 umgestiegen und habe
festgestellt, daß ich keine CIFS-Shares mehr mounten kann, solange die
Unixextensions aktiv sind. Wenn ich die deaktiviere, kann ich
CIFS-Shares wieder mounten.
Nach einem Reboot auf 2.6.24.6 funktioniert alles wieder.

Client-System: Debian/Testing mit Samba 3.0.28a-2
Server-System: Debian/Stable mit 3.0.24-6etch9

Fehlermeldung ist:
mount error 20 = Not a directory

Irgendeine Idee, was das sein könnte?



Tja, ich habe dasselbe Problem. Habe unter ArchLinux von Kernel 2.6.24.4 auf
2.6.25.4 geupdatet. Seither exakt die gleichen Symptome wie du sie
bschreibst. Hast du schon ein Lösung dafür?

Damit keine Unklarheiten aufkommen. Beim Server ist alles beim Alten
geblieben, nur beim Client wurde ein Update gemacht. Mit smbfs klappt es,
sowie auch über den Konqueror. Scheint also evtl. an dem Kernelmodul zu
liegen.

Gruß, Jens

Ähnliche fragen