keine defaultroute mehr nach eintrag einer Netzroute in NM (Ubuntu/KDE)

22/06/2015 - 11:24 von Kay Martinen | Report spam
Hallo

ich habe einen Laptop mit Ubuntu 12.04 LTS und KDE

Dort hatte ich vor einigen Tagen eine netzroute im NetworkManager unter
Routen eingetragen (zu einem Internen Host/gate) und seitdem habe ich
keine Defaultroute mehr zum Internet-router. Das war vorher kein
Problem, der hat die adresse, gateway und nameserver per dhcp bekommen.
Doch seit ich die netzroute eintrug ist es auch nach reboot so als würde
er keine bekommen.

Ich habe sie natürlich auch wieder entfernt und neu gestartet, ohne
erfolg. In den einschlàgigen dateien wie

/etc/interfaces
/etc/NetworkManager/Networkmanager.conf

ist nichts auffàlliges. Die bewusste netzroute taucht dort nicht auf.

Hat jemand einen Tip wo/wie das zu beheben ist?

Kay
 

Lesen sie die antworten

#1 Kay Martinen
22/06/2015 - 17:08 | Warnen spam
Am 22.06.2015 um 11:24 schrieb Kay Martinen:

Routen eingetragen (zu einem Internen Host/gate) und seitdem habe ich
keine Defaultroute mehr zum Internet-router. Das war vorher kein
Problem, der hat die adresse, gateway und nameserver per dhcp bekommen.
Doch seit ich die netzroute eintrug ist es auch nach reboot so als würde
er keine bekommen.



Hat sich erledigt. Das Löschen und erneut anlegen der Verbindung im NM
hat das Problem der fehlenden defaultroute gelöst.

Aber ich Schàtze wenn ich erneut eine netzroute eintrage passiert genau
das wieder. Weiß dazu jemand mehr? Ist das ein Problem des
NetworkManagers oder wo mag es sonst stecken?


Kay

Ähnliche fragen