keine Icons mehr in KDE

30/10/2009 - 17:02 von Christian Althoff | Report spam
Hallo Zusammen,

ich habe hier ein "etwas größeres Problem:

anch dem Start von KDE (4. was auch immer unter Kubuntu 9.04) fehlen
plötzlich alle Icons!?!

der Versuch einer Neuinstallation endet mit folgenden Meldungen:

E:
/var/cache/apt/archives/kdevelop-data-kde4_4%3a3.9.91-0ubuntu2_all.deb:
Kann kein stat auf »./usr/share/icons« durchführen (was ich gerade
installieren wollte)
E: /var/cache/apt/archives/kdevplatform-data_0.9.91-0ubuntu1_all.deb:
Kann kein stat auf »./usr/share/icons« durchführen (was ich gerade
installieren wollte)


und das auffàllt:
ein ls-l auf /user/shares führt zu folgender Ausgabe:
.
.
.
drwxr-xr-x 11 root root 2080 2009-04-21 19:34 hplip
?????????? ? ? ? ? ? i18n
?????????? ? ? ? ? ? icons
drwxr-xr-x 5 root root 184 2009-10-10 14:04 idl
.
.
.

Dolphin zeigt die beiden Ordner "il8n" und "icons" gar nicht (mehr)an.

Das parallel installierte Gnome hat noch ein paar Icons, ich vermute die
der Gnome-Programme.

Ich stehe leider "auf dem Schlauch" hoffe aber das hier jemand einen
Tipp hat.


Gruß

Christian Althoff
 

Lesen sie die antworten

#1 Marcel Bruinsma
31/10/2009 - 03:24 | Warnen spam
Am Freitag, 30. Oktober 2009 17:02, Christian Althoff a écrit :

ein ls-l auf /user/shares führt zu folgender Ausgabe:


[ ls -l /usr/share ]
drwxr-xr-x 11 root root 2080 2009-04-21 19:34 hplip
?????????? ? ? ? ? ? i18n
?????????? ? ? ? ? ? icons



Weshalb stat("/usr/share/icon") fehl schlàgt bleibt unklar.
Versuchs mal mit
perl -e 'stat("/usr/share/icons")||die"$!"'

printf -v email $(echo \ 155 141 162 143 145 154 142 162 165 151 \
156 163 155 141 100 171 141 150 157 157 056 143 157 155|tr \ \\\\)
# Live every life as if it were your last! #

Ähnliche fragen