Keine interne Authentifizierung IE6 und IE7

23/05/2008 - 12:35 von Martin Freiberger | Report spam
Hallo,

wir haben hier einen SBS 2003 und diverse XPSP2 Clients.

An einigen der XP-Clients sowie auf dem SBS funktioniert die interne
Authentifizierung des Internetexplorers nicht mehr. D.h. sobald man auf
einen der Webdienste des SBS zugreift (z.B. companyweb) flappt die
Benutzeranmeldung auf und man muss Namen/Passwort eingeben um auf die
Dienste zugreifen zu können. Das solltge so nicht sein, da man ja
bereits mit seinem Login an der SBS-Domàne angemeldet ist und per
SingleSignOn auf diese Dienste zugreifen können sollte.

Dieses Verhalten ist auf die Dauer extrem nervig und ich habe auch die
Vermutung das dies mit einigen anderen Authentifizierungsproblemen
zusammenhàngt die im Netzwerk bei externen Softwarepaketen auftreten.

Wie kann ich vorgehen um das Problem zu lösen?

Danke & Gruß
 

Lesen sie die antworten

#1 Kai Schaetzl
23/05/2008 - 22:31 | Warnen spam
Martin Freiberger schrieb am Fri, 23 May 2008 12:35:09 +0200:

An einigen der XP-Clients sowie auf dem SBS funktioniert die interne
Authentifizierung des Internetexplorers nicht mehr.



aktivieren:
Internet-Optionen, erweitert, Integrierte Windows-Authentifizierung
benutzen
sowie unter Sicherheit alle Zonen auf Standard zurücksetzen

Dieses Verhalten ist auf die Dauer extrem nervig und ich habe auch die
Vermutung das dies mit einigen anderen Authentifizierungsproblemen
zusammenhàngt die im Netzwerk bei externen Softwarepaketen auftreten.



Wenn das so ist und ein Zusammenhang besteht, liegt das Problem außerhalb
der IE-Einstellungen.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen