Keine Internetverbindung trotz erkannter Netzwerkkarte?

02/11/2007 - 15:55 von Peter Frank | Report spam
Hallo,

seit kurzem habe ich einen Internetanschluss von KabelBW. Das ist
praktisch wie DSL, man muss eigentlich nur das Netzwerkkabel vom
Kabelmodem mit dem Computer verbinden und es *sollte* funktionieren
(sofern man die automatische IP-Vergabe und DNS-Server-Adressvergabe
aktiviert hat).

Dies tut es auf meinem Notebook mit Windows XP SP2 auch problemlos.
Netzwerkkabel eingesteckt und es hat funktioniert. Nur bei dem
Desktop-Rechner mit Windows 2000 SP4 will es nicht funktionieren -
obwohl die Netzwerkkarte (D-Link DFE-528TX mit aktuellsten Treibern)
korrekt erkannt wird, aktiviert ist und keine Fehlermeldung zeigt.
Beim Versuch, mit dem Internet Explorer oder einer anderen
Online-Software ins Internet zu gehen, zeigt sich aber, dass keine
Internet-Verbindung besteht (mit den üblichen Meldungen).

Abgesehen von Betriebssystem-spezifischen Unterschieden konnte ich
bisher keine wesentlichen Unterschiede zwischen dem Notebook und dem
Desktop-Rechner feststellen.

Der DHCP-Client-Dienst ist automatisch gestartet. "IP-Adresse
automatisch beziehen" und "DNS-Server-Adresse automatisch beziehen"
sind beide aktiviert. Das Status-Fenster der LAN-Verbindung zeigt an,
dass eine Verbindung besteht (auch das grüne Kontrolllicht der Karte
leuchtet), nur erfolgt anscheinend kein Empfang von Daten, daher auch
keine Internet-Verbindung.

ipconfig /all ergibt folgendes Ergebnis:

Windows 2000-IP-Konfiguration
Hostname. . . . . . . . . . . . . : desktop
Primàres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN-Verbindung":
Beschreibung. . . . . . . . . . . : D-Link DFE-528TX PCI Adapter
Physikalische Adresse . . . . . . : 00-1B-11-53-0A-78
DHCP-aktiviert: Ja
Autokonfiguration aktiviert: Ja
IP-Adresse (Autokonfiguration): 0.0.0.0
Subnetzmaske: 0.0.0.0
Standardgateway:
DNS-Server:

Es sieht also so aus, also ob die Netzwerkkarte IP-Adresse zugewiesen
bekommt (im Gegensatz zu meinem Notebook, wo dies der Fall ist).

Woran könnte das liegen? Wie kann ich dieses Problem beheben?

Gruß,
Peter
 

Lesen sie die antworten

#1 Peter Frank
02/11/2007 - 16:01 | Warnen spam
Firewall ist übrigens keine vorhanden, das kann also auch nicht das
Problem sein.

Peter

Ähnliche fragen