Keine Reaktion beim Betätigen einer chaltfläche

28/01/2008 - 19:43 von Erich Walczak | Report spam
Hallo NG,

ich habe bisher mit MSO 2000 gearbeitet und dort eine Datenbank mit
einigen selbsterstellten Formularen programmiert, die u.a. auch
Schaltflàchen beinhalten. Beim Betàtigen dieser Schaltflàchen wurde
über eine entsprechenende Anweisung per VBA z.B. ein weiteres Formalr
geöffnet. Das funktionierte bis dato problemlos.

Jetzt habe ich MSO 2000 mit MSO Enterprise 2007 überspielt. Beim
Betàtigen einer Schaltflàche wird diese zwar gedrückt, es erfolgt
jedoch bei keiner einzigen eine Reaktion. Es tut sich absolut
garnichts.

Ich vermute, es liegt an einer fehlenden Verweiseinstellung o.à.? Ich
finde aber auch keine solche. Da ich möglichst schnell wieder mit dem
Programm arbeiten muss, stelle ich hiermit die Frage, wie ich dieses
Problem lösen kann?

Mein Betriebssystem ist Windows XP SP2 prof.

Gruß
Erich
 

Lesen sie die antworten

#1 Thomas Möller
28/01/2008 - 20:04 | Warnen spam
Hallo Erich,

Erich Walczak schrieb:
ich habe bisher mit MSO 2000 gearbeitet und dort eine Datenbank mit
einigen selbsterstellten Formularen programmiert, die u.a. auch
Schaltflàchen beinhalten. Beim Betàtigen dieser Schaltflàchen wurde
über eine entsprechenende Anweisung per VBA z.B. ein weiteres Formalr
geöffnet. Das funktionierte bis dato problemlos.

Jetzt habe ich MSO 2000 mit MSO Enterprise 2007 überspielt. Beim
Betàtigen einer Schaltflàche wird diese zwar gedrückt, es erfolgt
jedoch bei keiner einzigen eine Reaktion. Es tut sich absolut
garnichts.



Du musst Deine Datenbank in einem vertrauenswürdigen Speicherort ablegen
bzw. einen solchen definieren:
http://www.accessribbon.de/?Sicherheit:Vertrauenswuerdige_Speicherorte

HTH
Thomas

Homepage: www.Team-Moeller.de

Ähnliche fragen