Keine Smarthost-Authentifizierungseinstellungen möglich

22/04/2008 - 10:31 von Michael | Report spam
Hallo,

der Umzug von Windows Server 2003 mit Exchange 2003 nach Server 2008 mit
Exchange 2007SP1 scheitert jetzt nur noch am Versenden der Mails.

Die Mails sollen über strato versendet werden, klappte auf dem alten Server
auch prima.

Jezt stehen die Mails in der Warteschlange mit dem Fehler "451 5.7.3 Cannot
achieve Exchange Server authentication ..."

Der Sendeconnector "SMTP Ausgang" ist aktiviert und hat post.strato.de als
Smarthost eingetragen. Allerdings kann ich dazu die
Authentifizierungeinstellungen nicht konfigurieren. In dem Fenster sind alle
Ellemente bis auf Ok & Abbrechen disabled.

Wie bekomme ich denn jetzt die Verbindung zu strato hin?
Viele Grüße
Michael
 

Lesen sie die antworten

#1 Michael
22/04/2008 - 14:39 | Warnen spam
Inzwischen habe ich das Problem selbst gelöst.
Der Sendeconnector "SMTP Ausgang" stammt noch aus der Exchange 2003
Installation. Dieses Objekt làßt sich unter 2007 aber nicht mehr bearbeiten.

Neuanlage & löschen des alten Eintrag brachte die Lösung.
Viele Grüße
Michael


"Michael" wrote:

Hallo,

der Umzug von Windows Server 2003 mit Exchange 2003 nach Server 2008 mit
Exchange 2007SP1 scheitert jetzt nur noch am Versenden der Mails.

Die Mails sollen über strato versendet werden, klappte auf dem alten Server
auch prima.

Jezt stehen die Mails in der Warteschlange mit dem Fehler "451 5.7.3 Cannot
achieve Exchange Server authentication ..."

Der Sendeconnector "SMTP Ausgang" ist aktiviert und hat post.strato.de als
Smarthost eingetragen. Allerdings kann ich dazu die
Authentifizierungeinstellungen nicht konfigurieren. In dem Fenster sind alle
Ellemente bis auf Ok & Abbrechen disabled.

Wie bekomme ich denn jetzt die Verbindung zu strato hin?
Viele Grüße
Michael

Ähnliche fragen