Keine Tastatur und Maus bei Anmeldung

02/07/2009 - 10:47 von Christian Stelte | Report spam
Hallo!

Folgendes Problem:

- Laut Kunde Fehlermeldung das Windows heruntergefahren wird um weitere Schàden zu vermeiden. Danach bootete er nicht mehr
(Biosmeldungen ok, aber kein Windows Logo erschien).

Ich habe dann folgendes gemacht:

- Image erstellt, ohne Fehler.
- Chkdsk über die Platte, keine Fehler gefunden.
- Virenscan über die Platte, nichts gefunden.

Soweit, sogut! Aber...

- Rechner bootet jetzt bis zur Anmeldung
- Die Maus funktioniert kurzzeitig, so das man das Login-Bildchen anklicken kann.
- Keine Eingabe in das Passwortfeld möglich.

Bis jetzt probiert:

- Andere PS/2 Tastatur und Maus, kein Erfolg
- Andere USB Tastatur und Maus, kein Erfolg.
- Tastaturen (USB & PS/2) funktionieren im BIOS
- USB Legacy Mode aktiviert/deaktiviert, kein Erfolg
- Reparaturinstallation, Tastatur geht am Anfang, aber bei der Produktkey-Eingabe nicht mehr. Maus auch nicht.
- Image fix in eine VM verwandelt, dort das gleiche: BIOS geht, Anmeldung nicht.

Idee wo ich noch drehen kann?

MfG

Chris
 

Lesen sie die antworten

#1 Wolfgang Profanter
02/07/2009 - 15:05 | Warnen spam
Christian Stelte wrote:

Ich habe dann folgendes gemacht:
- Image erstellt, ohne Fehler.




Hallo Chris,

zuallererst das Image an die ursprüngliche Stelle wiederherstellen (mitsamt Bootsektor).
Danach von einer WinXP CD booten, in die Reparaturkonsole wechseln, dann:
fixboot (mit Enter bestàtigen)
fixmbr (mit Enter bestàtigen).
Mit Exit (+Enter) aussteigen, CD aus dem Laufwerk, normal booten.
Geht es jetzt?


Gruß
Wolfgang

I would love to change the world,
but they won't give me the source code

WinXP Pro SP3

Ähnliche fragen