Keine Tastatur zur Kennworteingabe

21/09/2009 - 08:13 von Christian Freßdorf | Report spam
Hallo zusammen,

ich habe ein Problem:
nach dem Update von Acronis Backup und Recovery 10 und dem anschließenden
Neustart schaltet sich die Tastatur aus.

Beim Rechnerstart kann ich noch per Tastatur im Bootmenü auswàhlen, aber
wenn ich zum Anmeldeschirm komme, ist nur noch die Maus aktiv. Die Tastatur
wird nicht mehr erkannt.
Dies sowohl mit einer Schnurlostastatur/Maus (von MS), alsauch mit einer
àlteren Kabel-Tastatur.
Der Versuch über F8 die Wiederherstellungskonsole oder die letzte
funktionierende Version zu starten endet in einem schwarzen Bildschirm mit
einem "_" Eingabekurser links oben :(

Habe zwar bei Acronis gelesen, dass es mit einem USB-Cardreader
zusammenhàngen soll, aber auch ohne den CardReader schaltet die Tastatur
sich aus.

Das Booten von CD (XP+SP3) schaltet beim Erkennen der Hardware auf einen
schwarzen Bildschirm (die Tastatur wird aber noch laut Anzeige erkannt).

Brauch ich für die Boot-CD noch Sata-Treiber eingebunden?

System: AMD X2-6500
Nur SATA-HDD und CD
USB-Maus/Tastatur (Schnurlos)

Hat jemand eine Idee?
Gruß Christian
 

Lesen sie die antworten

#1 Ralf Breuer
21/09/2009 - 08:46 | Warnen spam
Christian Freßdorf schrieb:

Hallo Christian,

nach dem Update von Acronis Backup und Recovery 10 und dem
anschließenden Neustart schaltet sich die Tastatur aus.



Du bist sicher, dass da ein Zusammenhang besteht?

Beim Rechnerstart kann ich noch per Tastatur im Bootmenü auswàhlen,
aber wenn ich zum Anmeldeschirm komme, ist nur noch die Maus aktiv.
Die Tastatur wird nicht mehr erkannt.



Und wenn Du zweimal Strg-Alt-Entf drückst?

Das Booten von CD (XP+SP3) schaltet beim Erkennen der Hardware auf
einen schwarzen Bildschirm (die Tastatur wird aber noch laut Anzeige
erkannt).



Was passiert, wenn Du eine Linux-Live-CD bootest?

Brauch ich für die Boot-CD noch Sata-Treiber eingebunden?



Nicht wenn im Bios SATA-Mode=IDE eingestellt ist.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen