Kernel-Bug oder Hardware-Problem?

11/08/2015 - 12:00 von Dr. Harry Knitter | Report spam
Hallo,

ich hab hier einen Server mit Wheezy-Standars-Kernel-amd64 (Intel Core
i7-4770K).

Neulich ist mir die Kiste schon mal "eingefroren", lief aber nach einem
Neustart wieder. In den logs konnte ich keinerlei Hinweise finden, was los
gewesen sein könnte.
Jetzt ist es wieder passiert:
Auf der Konsole hab ich dann Folgendes gefunden.
Da ich es per Hand abschreiben musste, hab ich nicht alle Adressen
mitgeschrieben:
Call Trace:
<NMI> [<ffffffff81081046de1>] ? warn_slowpath_common+<addr1>/<addr2>
[fffffff.] ? warn_slowpath_fmt+
[fffffff.] ? watchdog_overflow_callback+.
[fffffff.] ? touch_nmi_watchdog+
[fffffff.] ? __perf_event_overflow+.
[fffffff.] ? local_clock+.
[fffffff.] ? perf_event_update_userpage+.
[fffffff.] ? x86_perf_event_set_period+.
[fffffff.] ? intel_mpu_handle_irq+.
[fffffff.] ? dump_trace+
[fffffff.] ? nmi_handle.isra.0+
[fffffff.] ? do_nmit+.
[fffffff.] ? nmit2
<<EOE>>
Auch diesmal war wieder nichts von dem in den logs (dmesg, kern.log, syslog)
zu finden.

Hat jemand eine Idee, wo der Hund begraben liegen könnte?

Vielen Dank

Harry


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/201508111154.50836.harry@knitter-edv-beratung.de
 

Lesen sie die antworten

#1 Uwe Kleine-König
13/08/2015 - 08:30 | Warnen spam
Hallo,

On 08/11/2015 11:54 AM, Dr. Harry Knitter wrote:
Neulich ist mir die Kiste schon mal "eingefroren", lief aber nach einem
Neustart wieder. In den logs konnte ich keinerlei Hinweise finden, was los
gewesen sein könnte.
Jetzt ist es wieder passiert:
Auf der Konsole hab ich dann Folgendes gefunden.
Da ich es per Hand abschreiben musste, hab ich nicht alle Adressen
mitgeschrieben:
Call Trace:
<NMI> [<ffffffff81081046de1>] ? warn_slowpath_common+<addr1>/<addr2>
[fffffff.] ? warn_slowpath_fmt+
[fffffff.] ? watchdog_overflow_callback+.
[fffffff.] ? touch_nmi_watchdog+
[fffffff.] ? __perf_event_overflow+.
[fffffff.] ? local_clock+.
[fffffff.] ? perf_event_update_userpage+.
[fffffff.] ? x86_perf_event_set_period+.
[fffffff.] ? intel_mpu_handle_irq+.
[fffffff.] ? dump_trace+
[fffffff.] ? nmi_handle.isra.0+
[fffffff.] ? do_nmit+.
[fffffff.] ? nmit2
<<EOE>>


Hilfreiche Infromation wàre noch: Exakte Kernel-Version und beim
nàchsten Mal kannst Du besser ein Foto machen und das jpg mitschicken
als hàndisch abschreiben. Ich habe von x86 wenig Ahnung, aber damit
kannst Du dann einen Bugreport schreiben. Die passenden Leute können Dir
dann bestimmt sagen, ob das ein Hardware oder Software-Problem ist.

Auch diesmal war wieder nichts von dem in den logs (dmesg, kern.log, syslog)
zu finden.


Wenn der Kernel so auf die Bretter geht, ist das auch verstàndlich. Wenn
Dich ein Auto überfàhrt, schreibst Du in der Regel auch kein
Unfallprotokoll mehr :-)

Liebe Grüße
Uwe

Ähnliche fragen