Forums Neueste Beiträge
 

Kernel Panic bei Power Mac G4 (Modell Gigabit-Ethernet)

22/04/2010 - 21:37 von michaelnoeusenet | Report spam
Hatte heute eine Kernel Panic bei meinem Power Mac G4 Gigabit-Ethernet:

Interval Since Last Panic Report: 359407 sec
Panics Since Last Report: 3
Anonymous UUID: 96F1B2EF-EAA0-48D3-94B8-0FCEC5C51EF4

Thu Apr 22 20:36:12 2010


Unresolved kernel trap(cpu 0): 0x300 - Data access
DAR=0x0000000000000018 PC=0x0000000000361948
Latest crash info for cpu 0:
Exception state (sv=0x50541500)
PC=0x00361948; MSR=0x00009030; DAR=0x00000018; DSISR=0x40000000;
LR=0x00361938; R1=0x3B06E9C0; XCP=0x0000000C (0x300 - Data access)
Backtrace:
0x00361938 0x007CB244 0x007BCF00 0x0037ED84 0x0038141C 0x007B92D4
0x0037E6D4 0x00094E74 0x0002C100 0x00024B58 0x000B45CC
0x00000000
Kernel loadable modules in backtrace (with dependencies):
com.apple.ATIRadeon8500(5.4.8)@0x7b0000->0x7f5fff
dependency: com.apple.iokit.IONDRVSupport(1.7.3)@0x798000
dependency: com.apple.iokit.IOPCIFamily(2.6)@0x61b000
dependency: com.apple.iokit.IOGraphicsFamily(1.7.3)@0x772000
Proceeding back via exception chain:
Exception state (sv=0x50541500)
previously dumped as "Latest" state. skipping...
Exception state (sv=0x4802a280)
PC=0x974F91D8; MSR=0x0200F030; DAR=0xE0B11ADC; DSISR=0x40000000;
LR=0x97500100; R1=0xBFFFCD80; XCP=0x00000030 (0xC00 - System call)

BSD process name corresponding to current thread: WindowServer

Mac OS version:
9L31a

Kernel version:
Darwin Kernel Version 9.8.0: Wed Jul 15 16:57:01 PDT 2009;
root:xnu-1228.15.4~1/RELEASE_PPC
System model name: PowerMac3,3

System uptime in nanoseconds: 2709738731725
unloaded kexts:
com.apple.driver.iTunesPhoneDriver 1.0 - last unloaded 4837401159
loaded kexts:
com.firmtek.driver.UltraTek133P_48 3.0
com.apple.filesystems.ntfs 2.1 - last loaded 2110287574
com.apple.filesystems.autofs 2.0.2
com.apple.driver.AudioIPCDriver 1.0.6
com.apple.driver.iTunesPhoneDriver 1.0
com.apple.iokit.IOFireWireIP 1.7.7
com.apple.ATIRadeon8500 5.4.8
com.apple.driver.AppleSCCSerial 1.3.2
com.apple.driver.AppleUSBDisplays 2.0.2
com.apple.driver.AppleScreamerAudio 2.5.8f1
com.apple.driver.AppleBurgundyAudio 2.5.8f1
com.apple.driver.AppleThermal 1.0.1f2
com.apple.driver.InternalModemSupport 2.4.0
com.apple.driver.AppleUSBHIDMouse 1.2.4b3
com.apple.driver.AppleUSBMergeNub 3.5.2
com.apple.driver.AppleFileSystemDriver 1.1.0
com.apple.driver.LSI_FW_500 2.0.9
com.apple.driver.Oxford_Semi 2.0.9
com.apple.driver.StorageLynx 2.0.9
com.apple.driver.initioFWBridge 2.0.9
com.apple.driver.IOFireWireSerialBusProtocolSansPhysicalUnit 2.0.9
com.apple.driver.PioneerSuperDrive 2.0.9
com.apple.iokit.SCSITaskUserClient 2.1.1
com.apple.driver.XsanFilter 2.7.91
com.apple.iokit.IOATABlockStorage 2.0.6
com.apple.iokit.IOATAPIProtocolTransport 1.5.3
com.apple.driver.AppleUSBHub 3.4.9
com.apple.iokit.IOUSBUserClient 3.5.2
com.apple.driver.ApplePMU 2.5.6d2
com.apple.driver.AppleVIA 1.5.1d1
com.apple.driver.AppleI2C 4.0.0d2
com.apple.driver.AppleMPIC 1.5.3
com.apple.iokit.AppleMediaBay 1.0.2f1
com.apple.driver.KeyLargoATA 1.1.1f1
com.apple.driver.AppleFWOHCI 3.9.7
com.apple.driver.AppleUSBEHCI 3.4.6
com.apple.driver.AppleUSBOHCI 3.4.6
com.apple.driver.AppleKeyLargo 1.7.2f1
com.apple.iokit.AppleGMACEthernet 1.5.9f1
com.apple.driver.AppleMacRiscPCI 3.4.0
com.apple.driver.


Igendeine Idee, woran das gelegen haben könnte? (War schon mal vor ca.
zwei Monaten.)

Der (Marken-)Arbeitsspeicher von Kingston wurde geprüft via Test-CD von
Apple.

Obwohl ich eher auf den Grafikkartentreiber tippen würde... Ist der denn
aktuell? Ist jedenfalls der von 10.5.8, es wurde nichts weiter
installiert, halt bis auf sàmtliche Systemupdates von Apple.

Die Konfiguration:
- Mac OS X 10.5.8 mit allen Updates ("vorher" lief Leopard nicht
schlechter bzw. eher sogar besser als auf meinen sàmtlichen Intel-Macs
"durch" über die Jahre)
- aktuelle Open Firmware 4.2.8f1
- CPU-Karte PowerLogix PowerForce47 G4/1,4 GHz
- 2 GByte RAM von Kingston
- ATI Radeon 9000 Pro (64 MByte VRAM, Firmware 113-99702-131) samt ADC
und DVI
- Sonnet ATA/133-Controller samt zwei Hitachis HDP725050GLAT80 mit
7200 rpm an jeweils einem ATA-Kanal
- Sunix USB 2.0-Controller
- zweiter FireWire 400-Controller "Noname" (weiß jedenfalls den
Hersteller nicht mehr: Hersteller-ID 0x1106, sollte "ursprünglich"
wohl VIA sein)

Als Display freilich ein optisch passendes ADC-Studio Display samt
entsprechender Maus und Tastatur, also alles von Apple. ;-)

Ein PRAM-Reset wurde übrigens bereits ebenfalls durchgeführt.

TIA


Gruß
Mac OS X is like a wigwam:
Michael no Windows, no Gates, Apache inside.
 

Lesen sie die antworten

#1 Juergen P. Meier
23/04/2010 - 06:33 | Warnen spam
Michael Noe :
Hatte heute eine Kernel Panic bei meinem Power Mac G4 Gigabit-Ethernet:

Igendeine Idee, woran das gelegen haben könnte? (War schon mal vor ca.
zwei Monaten.)



Defekte Graphikkarte (Speicherfehler im Video-RAM), Softwarefehler
(unwahrscheinlich wenn nicht andre Aehnliche Fehler gemeldet haben).

Haste den Backtrace an Apple geschickt und ggf. ein Ticket aufgemacht?

Ähnliche fragen