Kingbright KM-23

11/11/2013 - 23:51 von Steffen Koepf | Report spam
Hallo,

ich habe 2 LEDs auf einem Board verbaut, eine KM-23SGD-F und
eine KM-23ID-F, beide bei Reichelt gekauft und - nicht eine
einzige leuchtet.
Ich habe dann das Problem zuerst beim FPGA gesucht, der die
ansteuert, aber dann bald herausgefunden, es liegt daran, dass
die Anode an Pin 1 angeschlossen ist, bei beiden. In meinem
Datenblatt zur KM-23 Serie ist Pin 1 NC und Pin 2 Anode.

Der Hersteller selbst scheint die KM-23 Standardtypen gar
nicht mehr zu kennen, nur noch neuere:
http://www.kingbright.com/content/l...search/151

Lieferbar sind sie aber noch bei mehreren Anbietern ausser
Reichelt.

Kennt das Problem jemand?


Gruss,

Steffen
 

Lesen sie die antworten

#1 Marcel Müller
12/11/2013 - 09:17 | Warnen spam
Hallo,

On 11.11.13 23.51, Steffen Koepf wrote:
Ich habe dann das Problem zuerst beim FPGA gesucht, der die
ansteuert, aber dann bald herausgefunden, es liegt daran, dass
die Anode an Pin 1 angeschlossen ist, bei beiden. In meinem
Datenblatt zur KM-23 Serie ist Pin 1 NC und Pin 2 Anode.



:-) Da hat der Produktfàlscher wohl ganze Arbeit geleistet.


Kennt das Problem jemand?



Vermutlich schon, aber ob er redet ist eine andere Frage.

Aber eigentlich ist das doch ein glasklarer Fall für die Gewàhrleitung.
Das der Fehler schon vor dem Kauf vorlag dürfte in jeder weise
unstrittig sein. Neue LEDs bekommst Du davon natürlich auch nicht, wenn
der Hersteller sie nicht mehr fertigt.


Marcel

Ähnliche fragen