Kleinsten Wert einer Spalte ohne null

13/10/2008 - 16:38 von Jochen Krahberg | Report spam
Hallo zusammen.
Mein Problem scheint unglaublich banal doch ich bekomme es trotzdem
nicht gebacken. Wie sage ich es Excel?
In einer Spalte befinden sich Zahlen. Aus diesen Zahlen möchte ich die
Kleinste auslesen. Null oder leere Zellen nicht berücksichtigen.

Viele Grüße

Jochen
 

Lesen sie die antworten

#1 das_chris
13/10/2008 - 16:59 | Warnen spam
On 13 Okt., 16:38, Jochen Krahberg wrote:
Hallo zusammen.
Mein Problem scheint unglaublich banal doch ich bekomme es trotzdem
nicht gebacken. Wie sage ich es Excel?
In einer Spalte befinden sich Zahlen. Aus diesen Zahlen möchte ich die
Kleinste auslesen. Null oder leere Zellen nicht berücksichtigen.

Viele Grüße

Jochen



Hallo Jochen

Meine Lösung ist vielleicht nicht die eleganteste, aber sie
funktioniert. Du brauchst dazu eine zweite Zeile.
Deine Werte stehen in A1:A10
Dann schreibst du in die Zelle B1 =WENN(A1<=0;"";A1) und ziehst die
Formel bis B10 rüber.
Wenn du jetzt in deine Ergebniszelle schreibst =MIN(B1:B10) dann
erhàlst du die kleinste positive Zahl, die aber nicht Null ist.

Hoffe das hat dir geholfen
Grüße,
Christian

Ähnliche fragen