KMS futsch?

19/06/2014 - 13:58 von Dominic Valerie Casare | Report spam
Hallo zusammen,

nach langer Zeit habe ich mal wieder ein echtes Problem, und zwar mit
der 13.1. Wenn das alles schoen automatisch funktioniert, gewoehnt man
sich daran und dann...

Also ich nehme an, das hat wohl mit meiner gestrigen update-session zu
tun. Leider weiss ich nicht mehr, was genau alles dabei in der Liste von
Empfehlungen stand - sicherheitskritisch war nur etwas aus dem Bereich
DHCP.

Als ich heute Morgen meinen Rechner hochfuhr, schaltete der nicht mehr
die Aufloesung um, von der per grub2 eingestellten 1400x1050 (warum geht
dort eigentlich kein full HD?) in die 1920x1080. Entsprechend unschoen
empfing mich auch der KDE-Screen.

Einer frueheren Erinnerung folgend, wollte ich ein nuetzliches Peogramm
namens KRandRTray starten... installieren... und musste dann
feststellem, das das fuer den aktuellen KDE gar nicht mehr zur
Verfuegung steht. ARGL

Lange Rede... Kommt das jemandem bekannt vor und/oder kann mir jemand
hilfreiche Tips geben, wie ich das wieder hingebogen bekomme?

Ach ja: Grafik ist von ATI (Radeon-Treiber) onboard.

Werden die Updates eigentlich mitgeloggt? Vllt koennte ich ja auch ueber
diesen Weg die Ursache finden.

TIA
Dominic
 

Lesen sie die antworten

#1 Hartmut Schenke
19/06/2014 - 18:34 | Warnen spam
Am Thu, 19 Jun 2014 13:58:35 +0200
schrieb Dominic Valerie Casare :

[...]

Einer frueheren Erinnerung folgend, wollte ich ein nuetzliches Peogramm
namens KRandRTray starten... installieren... und musste dann
feststellem, das das fuer den aktuellen KDE gar nicht mehr zur
Verfuegung steht. ARGL



Arandr könnte helfen. Yast2 findet das.

Gruß
Abdul

Ähnliche fragen