Knode holt keine neuen News mehr ab

14/11/2007 - 07:42 von Volker Lenhardt | Report spam
Seit ein paar Tagen findet Knode keine neuen Nachrichten mehr auf den
Servern. Ich kann auch nicht posten. Ich habe keine bewussten
Einstellungsverànderungen vorgenommen. Ob es nach einem automatischen
Update irgendwelcher Programme aufgetreten ist, kann ich nicht mehr sagen.

OpenSUSE 10.3, KDE und Knode aus der Distri. Knode holt die Beitràge aus
dem Web.

Ich finde auch keine Messages. Keine Fehlermeldungen auf der Konsole.
Einfach nur 0 neue.

Thunderbird hat keine Probleme.

Kennt jemand das Problem? Googlen hat mir nicht geholfen (schlecht
gewàhlte Suchstrategie?).

Gruß
Volker

Volker Lenhardt
E-Mail: volker.lenhardt@uni-duisburg-essen.de
 

Lesen sie die antworten

#1 Volker Lenhardt
17/11/2007 - 19:44 | Warnen spam
Volker Lenhardt wrote:

Seit ein paar Tagen findet Knode keine neuen Nachrichten mehr auf den
Servern. Ich kann auch nicht posten. Ich habe keine bewussten
Einstellungsverànderungen vorgenommen. Ob es nach einem automatischen
Update irgendwelcher Programme aufgetreten ist, kann ich nicht mehr sagen.

OpenSUSE 10.3, KDE und Knode aus der Distri. Knode holt die Beitràge aus
dem Web.

Ich finde auch keine Messages. Keine Fehlermeldungen auf der Konsole.
Einfach nur 0 neue.

Thunderbird hat keine Probleme.

Kennt jemand das Problem? Googlen hat mir nicht geholfen (schlecht
gewàhlte Suchstrategie?).

Gruß
Volker




Ich habe endlich einen Weg gefunden. Jemand hat, um eine anderes
Knode-Problem zu lösen, die ~/.kde/share/config/knoderc gelöscht, sich ab-
und wieder angemeldet, und sein Problem mit einer automatisch neu
angelegten knoderc gelöst gefunden.

Das habe ich auch gemacht. Jetzt klappt auch das Abholen wieder. Aber ich
muss meine Einstellungen neu machen. Ich will einmal versuchen
herauszufinden, welche Einstellung die Arbeitsverweigerung verursacht haben
könnte.

Gruß
Volker

Ähnliche fragen