Forums Neueste Beiträge
 

KNode: Konfiguration kann nicht geladen ... werden

24/04/2013 - 02:03 von Frank Steinmetzger | Report spam
Hallo Leute,

seit kurzem kurve ich wieder durch’s Nutznetz, davor habe ich viele Monate
Abstinenz gehalten. Nun erhalte ich immer, nachdem ich eine Nachricht
versendet habe, die folgende Meldung von KNode:

,-
| Die Konfiguration kann nicht geladen / gespeichert werden.
| Überprüfen Sie die Rechte in Ihrem Persönlichen Ordner.
| Sie sollten KNode jetzt beenden, um Datenverluste zu vermeiden.
`-
Datenverlust konnte ich bisher nicht ausmachen. Ich habe mit tree und grep
nachgeprüft, daß sich unter ~/.kde4 keine Datei befindet, auf die ich keine
Lese- und Schreibrechte habe.

Könnt Ihr mir sagen, was es damit auf sich hat?
KDE 4.10.1, Gentoo.
Gruß | Greetings | Qapla’
Please do not share anything from, with or about me with any Facebook service.

A hammer is a wonderful tool,
but it is plain unsuitable for cleaning windows. (SelfHTML forum)
 

Lesen sie die antworten

#1 Thomas PointedEars Lahn
24/04/2013 - 13:28 | Warnen spam
Frank Steinmetzger wrote:

seit kurzem kurve ich wieder durch’s Nutznetz, davor habe ich viele Monate
Abstinenz gehalten. Nun erhalte ich immer, nachdem ich eine Nachricht
versendet habe, die folgende Meldung von KNode:

,-
| Die Konfiguration kann nicht geladen / gespeichert werden.
| Überprüfen Sie die Rechte in Ihrem Persönlichen Ordner.
| Sie sollten KNode jetzt beenden, um Datenverluste zu vermeiden.
`-
Datenverlust konnte ich bisher nicht ausmachen. Ich habe mit tree und grep
nachgeprüft, daß sich unter ~/.kde4 keine Datei befindet, auf die ich
keine Lese- und Schreibrechte habe.

Könnt Ihr mir sagen, was es damit auf sich hat?
KDE 4.10.1, Gentoo.



Passiert mir gelegentlich auch mit KNode/4.8.5 aus Kubuntu “precise”
(knode=4:4.8.5-0ubuntu0.1~ppa1) unter Debian “sid” (kdebase-bin=4:4.8.4-2).
Aber nicht nur nach dem Senden, sondern auch bei Inaktivitàt, also wenn das
im Hintergrund laufende KNode automatisch auf neue Artikel prüft.

Woran es liegt, weiss ich nicht. Bisher habe ich nach Erhalt der Meldung
sicherheitshalber sofort KNode beendet und neu gestartet, danach kam das
eher nicht mehr vor.

PointedEars

Ähnliche fragen