Knuffiges Fehlerbild

21/10/2009 - 01:06 von Rainer Knaepper | Report spam
Moin moin,

hat jemand schon einmal ein solches Fehlerbild gehabt:

Grafikkarte lief ca. 2 Jahre problemlos, stürzt dann in einem Spiel ab
(schwarzer Bildschirm)

Nach dem reboot kommt Windows in 640*480 in 4 (!) Farben hoch. In den
Grafikeigenschaften werden weder graKa noch Monitor angezeigt, man
kann zwar die Einstellschieber auf die gewohnten Werte stellen, beim
Übernehmen bleibt es aber bei 640*480 in 4 Farben.

Treiberneuinstallation hilft nicht. Das Entfernen der GraKa im
Geràtemanager verendet mit einer Fehlermeldung (Kann nicht entfernt
werden).

Nun, man kann sie ja ausbauen.

Es handelt sich um eine nvidia 8500 irgendwas (PCIe), passiv gekühlt
von Asus. Eine Matrox parhelia (was anderes hatte ich nicht greifbar)
làuft in dem Rechner einwandfrei. Die Asus startet in einem anderen
Board (aus dem die Matrox stammt) gar nicht erst - Bildschirm bleibt
schwarz, obwohl der Rechner hör- und sichtbar ins Windoof startet.

Die Asus ist also wohl kaputt, das ist klar. Nur: Wie kommt die auf
diesen kuriosen Bildschirmmodus? 16 Farben würde ich ja noch einsehen,
aber CGA?

Btw: In den letzten Jahren hatten wir öfters abgerauchte Karten von
Asus, mit ATI- und eben auch nvidia-Chips. Verschiedenste Modelle,
dabei freilich auch ein àußerst berüchtigtes. Ich glaube, von denen
will man wohl keine mehr, zumal auch der Service nicht stimmt.

Rainer


Zeit für eine neue Außenpolitik, die nicht nach außen
mit Füßen tritt, was im Innern verteidigt werden soll.
(Horst Lehner in maus.soziales.politik)
 

Lesen sie die antworten

#1 Martin Draheim
21/10/2009 - 04:39 | Warnen spam
Rainer Knaepper wrote:

hat jemand schon einmal ein solches Fehlerbild gehabt:

Grafikkarte lief ca. 2 Jahre problemlos, stürzt dann in einem Spiel ab



Unter schweren Belastungen? Schnelle 3D-Spiele? Tetris? Minesweeper?

(schwarzer Bildschirm)

Nach dem reboot kommt Windows



welches...

in 640*480 in 4 (!) Farben hoch.

Nun, man kann sie ja ausbauen.



Hilft das denn?

Es handelt sich um eine nvidia 8500 irgendwas (PCIe), passiv gekühlt
von Asus. Eine Matrox parhelia (was anderes hatte ich nicht greifbar)
làuft in dem Rechner einwandfrei. Die Asus startet in einem anderen
Board (aus dem die Matrox stammt) gar nicht erst - Bildschirm bleibt
schwarz, obwohl der Rechner hör- und sichtbar ins Windoof startet.



Was heisst hier sichtbar, wenn der Bildschirm schwarz bleibt?

Btw: In den letzten Jahren hatten wir öfters abgerauchte Karten von
Asus, mit ATI- und eben auch nvidia-Chips. Verschiedenste Modelle,
dabei freilich auch ein àußerst berüchtigtes. Ich glaube, von denen
will man wohl keine mehr, zumal auch der Service nicht stimmt.



... IMHO solltest du dir eher mal Gedanken über die Kühlung deiner Hardware
machen.



MfG, Martin

Ähnliche fragen