Koexistenz 2003/2007 und Connectors

05/08/2009 - 10:47 von Tobias | Report spam
Hallo,

ich habe folgendes Problem:
Im Rahmen einer Transition wurde ein neuer Exchange Server 2007 SP1 in eine
bestehende Organisation (Exchange 2003 SP2) aufgenommen. PrepareAD, Setup
etc. liefen fehlerfrei durch und RGC wurde automatisch angelegt.
Ich habe eine legacy Test Mailbox nach Ex07 umgezogen und kann intern Mailen
(Ex03 <--> Ex07), und Free/Busy Infos von Ex03 und Ex07 usern anzeigen.
Auch kann diese Mailbox eMail von Extern empfangen.
Es gehen nur keine Mails nach Extern raus.
Sollten Mails von dieser Ex07 mailbox nach dem Standard Setup nicht über den
im Ex03 vorhandenen SMTP Internet Connector (mit Smarthost) gesendet werden
können?
 

Lesen sie die antworten

#1 Henry
06/08/2009 - 09:45 | Warnen spam
Hi
ja, das sollte so sein.
Eventuell ist der Scope des IMC nicht für die Org sondern für die Routing
Gruppe.
Das würde das Verhalten erklàren.

Henry


"Tobias" wrote:

Hallo,

ich habe folgendes Problem:
Im Rahmen einer Transition wurde ein neuer Exchange Server 2007 SP1 in eine
bestehende Organisation (Exchange 2003 SP2) aufgenommen. PrepareAD, Setup
etc. liefen fehlerfrei durch und RGC wurde automatisch angelegt.
Ich habe eine legacy Test Mailbox nach Ex07 umgezogen und kann intern Mailen
(Ex03 <--> Ex07), und Free/Busy Infos von Ex03 und Ex07 usern anzeigen.
Auch kann diese Mailbox eMail von Extern empfangen.
Es gehen nur keine Mails nach Extern raus.
Sollten Mails von dieser Ex07 mailbox nach dem Standard Setup nicht über den
im Ex03 vorhandenen SMTP Internet Connector (mit Smarthost) gesendet werden
können?

Ähnliche fragen