Kombination zählen Pivot Tabelle oder wie?

19/01/2014 - 12:49 von haihappen3000 | Report spam
Hallo ich möchte Zàhlen, wie oft Ted mit Mike, Ted mit Martin und Martin mit Mike in einem Team waren. Dabei kann die Teamzugehörigkeit an einem Spieltag wechseln!

In einem weiteren Schritt möchte ich wissen, wie die Punktestatistik in gegeneinander ist (Ted gegen Mike, etc.) da jeder seine Punkte für sich mit nimmt.

Kriegt man das mit einer Pivottabelle hin?


Spieltag Team A Team B Ted Mike Martin
22.10.1978 1 3 Team A Team B Team A
24.10.1978 2 1 Team B Team A
24.10.1978 1 1 Team B
26.10.1978 2 1 Team A Team A Team B


Danke euch!
 

Lesen sie die antworten

#1 Claus Busch
19/01/2014 - 18:39 | Warnen spam
Hallo,

Am Sun, 19 Jan 2014 03:49:31 -0800 (PST) schrieb haihappen3000:

Spieltag Team A Team B Ted Mike Martin
22.10.1978 1 3 Team A Team B Team A
24.10.1978 2 1 Team B Team A
24.10.1978 1 1 Team B
26.10.1978 2 1 Team A Team A Team B



es kommt auf deine Excel-Version an. Mit Versionen 2007 oder neuer geht
es z.B. so:

Für Spiele Ted mit Mike im gleichen Team:

=ZÄHLENWENNS(D2:D5;"Team A";E2:E5;"Team A")+ZÄHLENWENNS(D2:D5;"Team B";E2:E5;"Team B")
Punkte Ted gegen Mike:
Für Ted:
=SUMMEWENNS(B2:B5;D2:D5;"Team A";E2:E5;"Team B")+SUMMEWENNS(C2:C5;D2:D5;"Team B";E2:E5;"Team A")
Für Mike:
=SUMMEWENNS(C2:C5;D2:D5;"Team A";E2:E5;"Team B")+SUMMEWENNS(B2:B5;D2:D5;"Team B";E2:E5;"Team A")
d.h. Ted gegen Mike steht es 1:3

Arbeitest du mit früheren Versionen, dann analog zu oben:
=SUMMENPRODUKT(--(D2:D5<>"");--(D2:D5â:E5))
=SUMMENPRODUKT(--(D2:D5="Team A");--(E2:E5="Team B");B2:B5)+SUMMENPRODUKT(--(D2:D5="Team B");--(E2:E5="Team A");C2:C5)
=SUMMENPRODUKT(--(D2:D5="Team A");--(E2:E5="Team B");C2:C5)+SUMMENPRODUKT(--(D2:D5="Team B");--(E2:E5="Team A");B2:B5)


Mit freundlichen Grüßen
Claus
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen