Komischen Effekt beim Start von KDE in Debian/Testing

11/01/2015 - 09:20 von Peter Schütt | Report spam
Hallo,
seit geraumer Zeit tritt bei mir (Debian/Testing, 64-Bit, KDE, NVIDIA-
Binàrtreiber) ein seltsamer Effekt auf.

Bei jedem (gefühlt) dritten Mal startet die grafische Oberflàche und ich
sehe auch das NVidia-Logo und dann beendet sich X11.

Ich löse das Problem dann immer mit:

root# /etc/init.d/kdm restart && exit

und das führt immer zum gewünschten Start der grafischen Oberflàche.


Hier sind die letzten Zeilen aus der /var/log/Xorg.0.log:

...
[ 69.715] (**) Option "config_info"
"udev:/sys/devices/platform/i8042/serio1/input/input5/event5"
[ 69.715] (II) XINPUT: Adding extended input device "ImPS/2 Logitech
Wheel Mouse" (type: MOUSE, id 11)
[ 69.715] (II) evdev: ImPS/2 Logitech Wheel Mouse: initialized for
relative axes.
[ 69.716] (**) ImPS/2 Logitech Wheel Mouse: (accel) keeping acceleration
scheme 1
[ 69.716] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration profile

0
[ 69.716] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration factor:
2.000
[ 69.716] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration
threshold: 4
[ 69.716] (II) config/udev: Adding input device ImPS/2 Logitech Wheel
Mouse (/dev/input/mouse0)
[ 69.716] (II) No input driver specified, ignoring this device.
[ 69.716] (II) This device may have been added with another device file.
[ 69.716] (II) config/udev: Adding input device PC Speaker
(/dev/input/event3)
[ 69.716] (II) No input driver specified, ignoring this device.
[ 69.716] (II) This device may have been added with another device file.
[ 70.122] (II) evdev: ImPS/2 Logitech Wheel Mouse: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.122] (II) evdev: AT Translated Set 2 keyboard: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.122] (II) evdev: Burr-Brown from TI USB Audio CODEC :
Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.122] (II) evdev: cpia1: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.122] (II) evdev: Power Button: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.122] (II) evdev: Power Button: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.501] (II) NVIDIA(GPU-0): Deleting GPU-0
[ 70.503] (EE) Server terminated successfully (0). Closing log file.


Als würde er den X-Server einfach wieder herunterfahren, aber ich weiß
nicht, warum.

Danke für alle Hinweise und Tips.
Ciao
Peter Schütt


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/m8tbj3$e61$1@ger.gmane.org
 

Lesen sie die antworten

#1 Hans-Georg Bork
11/01/2015 - 14:50 | Warnen spam
Moin,

On 01/11/2015 09:17 AM, Peter Schütt wrote:
[ 70.122] (II) evdev: Power Button: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.122] (II) evdev: Power Button: Close
[ 70.122] (II) UnloadModule: "evdev"
[ 70.501] (II) NVIDIA(GPU-0): Deleting GPU-0
[ 70.503] (EE) Server terminated successfully (0). Closing log file.


Als würde er den X-Server einfach wieder herunterfahren, aber ich weiß
nicht, warum.



Wackelkontakt im Schalter? Oder hat systemd Schluckauf? Schau mal andere
logs nach, z.B. mit journalctl ...

Gruß


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen