Komisches Problem

27/02/2011 - 18:56 von Heiko Warnken | Report spam
Hallo Leute,
ich weiß nicht genau, wie ich es beschreiben soll, aber anscheinend gibt
es seit Heute ein Problem im Zusammenspiel zweier Programme.
Es handelt sich um
a) Internet Explorer 8 und
b) Total Commander 7

Jaja, jetzt kommen als erstes Hinweise wie "Wer den IE benutzt ist
selbst Schuld usw." aber darum geht's nicht.

Mit dem Internet Explorer wird im Internet auf verschiedenen Seiten
gesurft und alles làuft wunderbar. Dann wird der IE beendet und der
Total Commander gestartet, um eine FTP-Verbindung aufzubauen. Und jetzt
gibt es das Problem. Der TC meldet "Server nicht gefunden", wenn die
Verbindung aufgebaut werden soll. Dann kann man auf Wiederholen oder
Abbrechen klicken. Dieses Fehlerfenster bleibt geöffnet.
Jetzt wird der IE wieder gestartet und die Startseite wird geladen.
Jetzt kann man im TC die Schaltflàche Wiederholen anklicken und die
Verbindung zum Server kommt zu Stande. Schön.
Aber in dem Moment, wo der IE beendet wird, meldet der TC einen Fehler
"Server nicht gefunden".

Nach einigen viel zu lange dauernden Tests und Fehlersuchen habe ich
herausgefunden, dass das Problem leider nicht auf den IE mit dem TC
existiert, sondern auch:

- Firefox 3.x und WS-FTP
IE und WS_FTP
Firefox und TC
Opera mit TC
nicht aber Opera mit WS-FTP. Letzteres habe ich dann gar nicht mehr
verstanden.

Anscheinend kann nur dann eine FTP-Verbindung aufgebaut werden, wenn
zeitgleich eine HTTP-Verbindung existiert.

Da das Problem erst seit Heute besteht, bin ich zuerst davon
ausgegangen, dass in den FTP-Einstellungen im TC etwas veràndert wurde.
Aber da das Problem auch mit einem frisch installierten Firefox und
Opera auftritt (in beiden Programmen wurden keinerlei Einstellungen nach
der Installation vorgenommen), habe ich meine Idee verworfen und bin nun
ziemlich ratlos.

Kann mir jemand von Euch auf die Sprünge helfen und mir sagen, wo ich
noch suchen soll?

Betriebssystem: Windows 7 HP, 32-Bit, 2 GB Ram, automatisches WindowsUpdate

Danke
Gruß
Heiko

http://spandaunet.de | masterdomino@spandaunet.de
 

Lesen sie die antworten

#1 Helmut Rohrbeck
27/02/2011 - 21:07 | Warnen spam
Heiko Warnken typed:
Hallo Leute,
ich weiß nicht genau, wie ich es beschreiben soll, aber anscheinend
gibt es seit Heute ein Problem im Zusammenspiel zweier Programme.
Es handelt sich um
a) Internet Explorer 8 und
b) Total Commander 7



[Problem mit der Internetverbindung]

Du suchst in der falschen Richtung.
Überprüfe die Einstellungen Deiner unbekannten Verbindung.

Helmut Rohrbeck
http://www.helmrohr.de/Kontakt.htm
Microsoft Support Center:
http://support.microsoft.com/?ln=de

Ähnliche fragen