Komisches Verhalten von ISA 2004 unter SBS 2003

26/10/2007 - 11:11 von Frank Geisler | Report spam
Hallo!
Ich habe ein sehr merkwürdiges Verhalten von ISA 2004 unter SBS 2003 Prem.
auf zwei von mir betreuten Netzwerken bemerkt und würde da mal gerne ein paar
Meinungen/Anregungen zu hören. Installation ISA 2003 und SBS 2003 Premium R2
und die Kisten sind auch vom Patch-Level her so ziemlich auf dem neusten
Stand (genauer kann ich das nicht sagen, weil ich gerade keinen Zugriff von
hier auf die Rechner habe). Auf beiden Rechnern gibt es
Server-Veröffentlichung (Http und https). Manchmal passiert es, dass auf die
Veröffentlichte Website nicht zugegriffen werden kann. Ich habe mir auf
beiden Systemen mal die Mühe gemacht und das Logging eingeschaltet und da
etwas sehr Merkwürdiges entdeckt. ISA verhàlt sich so, als ob es die
Serververöffentlichungsregel gar nicht geben würde obwohl diese in der Liste
steht und auch aktiviert ist. Die HTTP/HTTPS Anfrage làuft die Regeln runter
und landet dann irgendwann bei der Standardregel, die den Zugriff dann
logischerweise verbietet. Wenn ich jetzt hingehe und den Server neu boote,
dann geht wieder alles. Weiß jemand was da das Problem ist?

Viele Grüße und vielen Dank

Frank
 

Lesen sie die antworten

#1 Jens Baier
26/10/2007 - 11:50 | Warnen spam
Hi,

Server-Veröffentlichung (Http und https). Manchmal passiert es, dass auf
die
Veröffentlichte Website nicht zugegriffen werden kann. Ich habe mir auf
beiden Systemen mal die Mühe gemacht und das Logging eingeschaltet und da
etwas sehr Merkwürdiges entdeckt. ISA verhàlt sich so, als ob es die



sind die Veroeffentlichungen fuer einen anderen Server eingerichtet oder
lokal fuer den SBS Server selbst?

Gruss Jens
www.nt-faq.de

Ähnliche fragen