Komme mit IE7 nicht via HTTP ins Internet !!!

05/11/2008 - 23:38 von FinePix4900 | Report spam
Hallo Forenten,

habe seid gestern, nachdem ich einen Cisco-VPN-Client deinstalliert habe,
das Problem, dass ich ganz normale urls mit http:// nicht mehr erreichen
kann.
Urls mit https:// sind kein Problem und ftp:// sowie Outlook / Newsreader
etc. geht auch.

tcp/ip und winsocks habe ich schon zurückgesetzt. (XP TCP/IP Repair)
Es sieht halt so aus, als wenn die http:-urls neuerdings rausgefiltert
werden, nur ich habe bewußt nichts am System geàndert.

BS: Windows XP SP3
Router: Siemens ADSL SL2-141-I
DC: Windows 2000 Server
(p.s. von dem und auch von allen anderen Maschinen klappt alles )

Hier noch zusàtzliche Infos::

Die "Diagnose von Verbindungsproblemen ... " im IE7 brachte folgendes:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Letzte Ausführungszeit der Diagnose: 11/05/08 17:23:26
Netzwerkadapterdiagnose
Netzwerkpfadermittlung

info Verbindung über ein Netzwerk am Arbeitsplatz oder ein Firmennetzwerk
info Der Supportanruf des Benutzers wird weitergeleitet.

HTTP-, HTTPS-, FTP-Diagnose
HTTP-, HTTPS-, FTP-Konnektivitàt

info FTP (Passiv): Die Verbindung mit "ftp.microsoft.com" wurde hergestellt.
info HTTPS: Die Verbindung mit "www.microsoft.com" wurde hergestellt.
warn HTTP: Fehler 12031 beim Herstellen der Verbindung mit
[url]www.microsoft.com:[/url] The connection with the server was reset
warn HTTP: Fehler 12031 beim Herstellen der Verbindung mit
[url]www.hotmail.com:[/url] The connection with the server was reset
error Es konnte keine Verbindung des Typs "HTTP" hergestellt werden.

~~~~~~~~~~~~~~~~~~~~~~~

Vielleicht hilft es, den Fehler einzugrenzen.

Hat jemand einen Tipp an welcher "Schraube" ich drehen muss?

vorab Dank für alle Bemühungen

Gruß Volker
 

Lesen sie die antworten

#1 Ottmar Freudenberger
06/11/2008 - 05:19 | Warnen spam
"FinePix4900" schrieb:

Seltsame Namen haben die Leuts heutzutage...

habe seid gestern, nachdem ich einen Cisco-VPN-Client deinstalliert habe,
das Problem, dass ich ganz normale urls mit http:// nicht mehr erreichen
kann.



Ich gehe davon aus, dass dies auch mit anderen Browsern (Opera, Firefox)
der Fall ist. Damit ist es dann nicht wirklich ein IE7-Problem, sondern
eines, das besser in der Networking-Newsgroup von Windows XP aufgehoben
wàre/ist (microsoft.public.de.german.windowsxp.networking).

tcp/ip und winsocks habe ich schon zurückgesetzt. (XP TCP/IP Repair)



"netsh winsock reset" ebenfalls und danach Windows neu gestartet?
In den Eigenschaften der Netzwerkverbindung sind welche Protokolle
im einzelnen angehakt/ausgewàhlt?

Es sieht halt so aus, als wenn die http:-urls neuerdings rausgefiltert
werden, nur ich habe bewußt nichts am System geàndert.



Làuft irgendwelche "Sicherheitssoftware" permanent im Hintergrund?
Den Router schon einmal resettet?

Bye,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de

Ähnliche fragen